aboutsummaryrefslogtreecommitdiffstats
path: root/devel/llvm33/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/llvm33/Makefile')
-rw-r--r--devel/llvm33/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/devel/llvm33/Makefile b/devel/llvm33/Makefile
index a19e7d2b749..3ec30f1786c 100644
--- a/devel/llvm33/Makefile
+++ b/devel/llvm33/Makefile
@@ -96,12 +96,12 @@ RELEASE_TYPE= Release
.endif
.if ${PORT_OPTIONS:MCMAKE}
-BUILD_DEPENDS+= cmake:${PORTSDIR}/devel/cmake
+BUILD_DEPENDS+= cmake:devel/cmake
PORTDATA+= cmake
.endif
.if ${PORT_OPTIONS:MDOCS} || ${PORT_OPTIONS:MMANPAGES}
-BUILD_DEPENDS+= sphinx-build:${PORTSDIR}/textproc/py-sphinx
+BUILD_DEPENDS+= sphinx-build:textproc/py-sphinx
.endif
.if ${PORT_OPTIONS:MDOCS}
@@ -119,8 +119,8 @@ USES+= python:-2.9,build
.endif
.if ${PORT_OPTIONS:MLTOPLUGIN}
-BUILD_DEPENDS+= ld.gold:${PORTSDIR}/devel/binutils
-RUN_DEPENDS+= ld.gold:${PORTSDIR}/devel/binutils
+BUILD_DEPENDS+= ld.gold:devel/binutils
+RUN_DEPENDS+= ld.gold:devel/binutils
CONFIGURE_ARGS+= --with-binutils-include=${LOCALBASE}/include
PLIST_FILES+= llvm${LLVM_SUFFIX}/lib/LLVMgold.so
.endif