aboutsummaryrefslogtreecommitdiffstats
path: root/emulators/wine
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/wine')
-rw-r--r--emulators/wine/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/emulators/wine/Makefile b/emulators/wine/Makefile
index 8725bd34850..b50af8ed347 100644
--- a/emulators/wine/Makefile
+++ b/emulators/wine/Makefile
@@ -28,9 +28,9 @@ LIB_DEPENDS= fontconfig.1:${PORTSDIR}/x11-fonts/fontconfig \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --datadir=${DATADIR} --verbose --disable-tests \
--with-opengl --with-glu \
- --without-capi --without-gphoto \
- --without-gsm --without-mpg123 --without-openal \
- --without-sane
+ --without-capi --without-gphoto --without-gsm \
+ --without-mpg123 --without-openal --without-sane \
+ --without-xcomposite --without-xinerama --without-xrandr
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
FLEX="${LOCALBASE}/bin/flex"