aboutsummaryrefslogtreecommitdiffstats
path: root/ftp
diff options
context:
space:
mode:
Diffstat (limited to 'ftp')
-rw-r--r--ftp/junglemonkey/Makefile2
-rw-r--r--ftp/kasablanca/Makefile2
-rw-r--r--ftp/kbear/Makefile2
-rw-r--r--ftp/kftpgrabber/Makefile2
-rw-r--r--ftp/kpum/Makefile2
-rw-r--r--ftp/kwebget/Makefile2
-rw-r--r--ftp/urlgfe/Makefile2
-rw-r--r--ftp/wzdftpd/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/ftp/junglemonkey/Makefile b/ftp/junglemonkey/Makefile
index fc90dccd019..a72d85c54c4 100644
--- a/ftp/junglemonkey/Makefile
+++ b/ftp/junglemonkey/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= gnet.7:${PORTSDIR}/net/gnet
USE_GNOME= gnomehack gnomeprefix libglade
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-gnome=yes --enable-debug=no
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/ftp/kasablanca/Makefile b/ftp/kasablanca/Makefile
index abe14fb3335..f10bef8df08 100644
--- a/ftp/kasablanca/Makefile
+++ b/ftp/kasablanca/Makefile
@@ -19,7 +19,7 @@ EXTRA_PATCHES= ${.CURDIR}/../../x11/kde3/files/extrapatch-old_configure
USE_KDELIBS_VER=3
USE_GMAKE= yes
USE_OPENSSL= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
post-patch:
@${REINPLACE_CMD} -e 's|-O2||g' ${WRKSRC}/${CONFIGURE_SCRIPT}
diff --git a/ftp/kbear/Makefile b/ftp/kbear/Makefile
index dd9bb64ba5e..7ffa93d9604 100644
--- a/ftp/kbear/Makefile
+++ b/ftp/kbear/Makefile
@@ -24,7 +24,7 @@ USE_LDCONFIG= yes
USE_KDELIBS_VER=3
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
CONFIGURE_ENV= XML2POT=${TRUE} PO2XML=${TRUE} LDFLAGS="${PTHREAD_LIBS}"
post-patch:
diff --git a/ftp/kftpgrabber/Makefile b/ftp/kftpgrabber/Makefile
index 631e5f53ee2..c935fca447a 100644
--- a/ftp/kftpgrabber/Makefile
+++ b/ftp/kftpgrabber/Makefile
@@ -17,7 +17,7 @@ USE_BZIP2= yes
USE_KDELIBS_VER=3
USE_GMAKE= yes
USE_OPENSSL= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
post-patch:
@${REINPLACE_CMD} -e 's|-O2||g' ${WRKSRC}/${CONFIGURE_SCRIPT}
diff --git a/ftp/kpum/Makefile b/ftp/kpum/Makefile
index 6f32de5e882..8ef0b4c98f1 100644
--- a/ftp/kpum/Makefile
+++ b/ftp/kpum/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}
USE_BZIP2= yes
USE_KDELIBS_VER=3
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
INSTALLS_ICONS= yes
USE_GETTEXT= yes
diff --git a/ftp/kwebget/Makefile b/ftp/kwebget/Makefile
index 25a17a849b7..7567a7b1497 100644
--- a/ftp/kwebget/Makefile
+++ b/ftp/kwebget/Makefile
@@ -22,7 +22,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_BZIP2= yes
USE_KDELIBS_VER=3
USE_GMAKE= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
post-patch:
@${REINPLACE_CMD} -e 's|-O2||g ; \
diff --git a/ftp/urlgfe/Makefile b/ftp/urlgfe/Makefile
index 6b6d9ec3bfa..ccfe19d6e6c 100644
--- a/ftp/urlgfe/Makefile
+++ b/ftp/urlgfe/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= curl.5:${PORTSDIR}/ftp/curl
USE_GNOME= gtk20 lthack
WANT_GNOME= yes
USE_OPENSSL= yes
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include"
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/ftp/wzdftpd/Makefile b/ftp/wzdftpd/Makefile
index d72a289aafb..a36edc02095 100644
--- a/ftp/wzdftpd/Makefile
+++ b/ftp/wzdftpd/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= novel@FreeBSD.org
COMMENT= Modular FTP server configurable online using SITE commands
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
USE_RC_SUBR= wzdftpd.sh
USE_GMAKE= yes
GNU_CONFIGURE= yes