aboutsummaryrefslogtreecommitdiffstats
path: root/net-p2p/deluge/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/deluge/files/patch-setup.py')
-rw-r--r--net-p2p/deluge/files/patch-setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-p2p/deluge/files/patch-setup.py b/net-p2p/deluge/files/patch-setup.py
index 96616853aec..cce0a37ee81 100644
--- a/net-p2p/deluge/files/patch-setup.py
+++ b/net-p2p/deluge/files/patch-setup.py
@@ -1,5 +1,5 @@
---- setup.py.orig 2008-01-19 12:43:31.000000000 -0600
-+++ setup.py 2008-01-19 12:45:24.000000000 -0600
+--- setup.py.orig 2008-02-29 12:23:50.000000000 -0600
++++ setup.py 2008-02-29 12:25:51.000000000 -0600
@@ -103,13 +103,13 @@
"-DHAVE_INCLUDE_LIBTORRENT_ASIO_SSL_STREAM_HPP=1",
"-DHAVE_INCLUDE_LIBTORRENT_ASIO_IP_TCP_HPP=1",
@@ -20,12 +20,12 @@
boost_thread = "boost_thread-mt"
librariestype = [boost_filesystem, boost_date_time,
-- boost_thread, 'z', 'pthread', 'ssl', 'rt', 'crypto']
+- boost_thread, 'z', 'pthread', 'ssl', 'crypto']
+ boost_thread, 'z', 'ssl', 'crypto']
-
- removals = ['-g', '-Wstrict-prototypes']
-@@ -202,8 +202,10 @@
+ if os == "linux":
+ librariestype += ['rt']
+@@ -205,8 +205,10 @@
sources.remove('libtorrent/src/file_win.cpp')
deluge_core = Extension('deluge_core',
include_dirs = includedirs,