From 402e2b92b98637cee7757430443ea28dd598bea7 Mon Sep 17 00:00:00 2001
From: mbr <mbr@FreeBSD.org>
Date: Sun, 22 Feb 2004 15:09:46 +0000
Subject: Remove 'unset noclobber' which has been accidently committed.

Noticed by: Adam Weinberger <adamw@magnesium.net>
---
 editors/openoffice-1.1-devel/Makefile     | 8 ++++----
 editors/openoffice-1.1/Makefile           | 8 ++++----
 editors/openoffice.org-1.1-devel/Makefile | 8 ++++----
 editors/openoffice.org-1.1/Makefile       | 8 ++++----
 4 files changed, 16 insertions(+), 16 deletions(-)

(limited to 'editors')

diff --git a/editors/openoffice-1.1-devel/Makefile b/editors/openoffice-1.1-devel/Makefile
index 03d682e204d..d4a3212babc 100644
--- a/editors/openoffice-1.1-devel/Makefile
+++ b/editors/openoffice-1.1-devel/Makefile
@@ -146,12 +146,12 @@ LD_PATH=	${LD_PATH1}:${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/lib/
 .if defined(WITH_DEBUG)
 CFLAGS+=	-g
 .if ${WITH_DEBUG} == 2
-BUILD=		unset noclobber && dmake debug="true"
+BUILD=		dmake debug="true"
 .else
-BUILD=		unset noclobber && dmake
+BUILD=		dmake
 .endif
 .else
-BUILD=		unset noclobber && dmake strip="true"
+BUILD=		dmake strip="true"
 .endif
 
 .if !defined(DISPLAY)
@@ -477,7 +477,7 @@ do-build:
 	${X11BASE}/bin/Xvfb :1001 -screen 0 800x600x24 > /dev/null 2>&1 & ${ECHO} $$! > ${WRKDIR}/.Xvfb.pid
 	@sleep 5
 .endif
-	@cd ${WRKSRC}/.. && unset noclobber && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
+	@cd ${WRKSRC}/.. && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
 .if defined(L10NHELP)
 	@${MKDIR} ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
 	@${CP} ${WRKDIR}/L10NHELP/*.zip ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
diff --git a/editors/openoffice-1.1/Makefile b/editors/openoffice-1.1/Makefile
index 03d682e204d..d4a3212babc 100644
--- a/editors/openoffice-1.1/Makefile
+++ b/editors/openoffice-1.1/Makefile
@@ -146,12 +146,12 @@ LD_PATH=	${LD_PATH1}:${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/lib/
 .if defined(WITH_DEBUG)
 CFLAGS+=	-g
 .if ${WITH_DEBUG} == 2
-BUILD=		unset noclobber && dmake debug="true"
+BUILD=		dmake debug="true"
 .else
-BUILD=		unset noclobber && dmake
+BUILD=		dmake
 .endif
 .else
-BUILD=		unset noclobber && dmake strip="true"
+BUILD=		dmake strip="true"
 .endif
 
 .if !defined(DISPLAY)
@@ -477,7 +477,7 @@ do-build:
 	${X11BASE}/bin/Xvfb :1001 -screen 0 800x600x24 > /dev/null 2>&1 & ${ECHO} $$! > ${WRKDIR}/.Xvfb.pid
 	@sleep 5
 .endif
-	@cd ${WRKSRC}/.. && unset noclobber && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
+	@cd ${WRKSRC}/.. && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
 .if defined(L10NHELP)
 	@${MKDIR} ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
 	@${CP} ${WRKDIR}/L10NHELP/*.zip ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
diff --git a/editors/openoffice.org-1.1-devel/Makefile b/editors/openoffice.org-1.1-devel/Makefile
index 03d682e204d..d4a3212babc 100644
--- a/editors/openoffice.org-1.1-devel/Makefile
+++ b/editors/openoffice.org-1.1-devel/Makefile
@@ -146,12 +146,12 @@ LD_PATH=	${LD_PATH1}:${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/lib/
 .if defined(WITH_DEBUG)
 CFLAGS+=	-g
 .if ${WITH_DEBUG} == 2
-BUILD=		unset noclobber && dmake debug="true"
+BUILD=		dmake debug="true"
 .else
-BUILD=		unset noclobber && dmake
+BUILD=		dmake
 .endif
 .else
-BUILD=		unset noclobber && dmake strip="true"
+BUILD=		dmake strip="true"
 .endif
 
 .if !defined(DISPLAY)
@@ -477,7 +477,7 @@ do-build:
 	${X11BASE}/bin/Xvfb :1001 -screen 0 800x600x24 > /dev/null 2>&1 & ${ECHO} $$! > ${WRKDIR}/.Xvfb.pid
 	@sleep 5
 .endif
-	@cd ${WRKSRC}/.. && unset noclobber && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
+	@cd ${WRKSRC}/.. && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
 .if defined(L10NHELP)
 	@${MKDIR} ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
 	@${CP} ${WRKDIR}/L10NHELP/*.zip ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
diff --git a/editors/openoffice.org-1.1/Makefile b/editors/openoffice.org-1.1/Makefile
index 03d682e204d..d4a3212babc 100644
--- a/editors/openoffice.org-1.1/Makefile
+++ b/editors/openoffice.org-1.1/Makefile
@@ -146,12 +146,12 @@ LD_PATH=	${LD_PATH1}:${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/lib/
 .if defined(WITH_DEBUG)
 CFLAGS+=	-g
 .if ${WITH_DEBUG} == 2
-BUILD=		unset noclobber && dmake debug="true"
+BUILD=		dmake debug="true"
 .else
-BUILD=		unset noclobber && dmake
+BUILD=		dmake
 .endif
 .else
-BUILD=		unset noclobber && dmake strip="true"
+BUILD=		dmake strip="true"
 .endif
 
 .if !defined(DISPLAY)
@@ -477,7 +477,7 @@ do-build:
 	${X11BASE}/bin/Xvfb :1001 -screen 0 800x600x24 > /dev/null 2>&1 & ${ECHO} $$! > ${WRKDIR}/.Xvfb.pid
 	@sleep 5
 .endif
-	@cd ${WRKSRC}/.. && unset noclobber && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
+	@cd ${WRKSRC}/.. && PATH="${PATH}:${LOCALBASE}/bin:${LOCALBASE}/sbin" ./bootstrap
 .if defined(L10NHELP)
 	@${MKDIR} ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
 	@${CP} ${WRKDIR}/L10NHELP/*.zip ${WRKSRC}/../solver/${BUILD_NR}/unxfbsd.pro/pck
-- 
cgit