aboutsummaryrefslogtreecommitdiffstats
path: root/embed/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xlopez@igalia.com>2011-09-02 03:06:05 +0800
committerXan Lopez <xlopez@igalia.com>2011-09-02 03:07:41 +0800
commit459f7eab590f49340962cdf6bc3d4d66b3356109 (patch)
tree0361643db81b93c56bf4f2de916cb3ec786219f7 /embed/Makefile.am
parent996bf1df4981e87d507e3fc8940d0c84b7d8ba9f (diff)
downloadgsoc2013-epiphany-459f7eab590f49340962cdf6bc3d4d66b3356109.tar.gz
gsoc2013-epiphany-459f7eab590f49340962cdf6bc3d4d66b3356109.tar.zst
gsoc2013-epiphany-459f7eab590f49340962cdf6bc3d4d66b3356109.zip
Add --delete--application command line option to delete WebApps
Plus the necessary code to implement some sort of UI to do this for the 3.2 time frame. Hopefully for 3.4 we'll have a GNOME-wide system to deal with applications.
Diffstat (limited to 'embed/Makefile.am')
-rw-r--r--embed/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/embed/Makefile.am b/embed/Makefile.am
index d517fb480..30beac028 100644
--- a/embed/Makefile.am
+++ b/embed/Makefile.am
@@ -10,7 +10,8 @@ header_DATA = \
NOINST_H_FILES = \
ephy-embed-dialog.h \
ephy-encodings.h \
- ephy-favicon-cache.h
+ ephy-favicon-cache.h \
+ ephy-web-app-utils.h
INST_H_FILES = \
ephy-adblock.h \
@@ -48,6 +49,7 @@ libephyembed_la_SOURCES = \
ephy-history.c \
ephy-permission-manager.c \
ephy-embed-prefs.c \
+ ephy-web-app-utils.c \
ephy-web-view.c \
$(INST_H_FILES) \
$(NOINST_H_FILES)