aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-09-17 21:27:46 +0800
committerchriseth <c@ethdev.com>2016-09-17 21:27:46 +0800
commit0165814ec43e0714246a2e557d2a9488495b3c66 (patch)
treeb95758022eb7ca434dfbd6d1a6e9128ac648b555 /CMakeLists.txt
parenta78e7794225da95d0f875c908025213d6a47cb59 (diff)
downloaddexon-solidity-0165814ec43e0714246a2e557d2a9488495b3c66.tar.gz
dexon-solidity-0165814ec43e0714246a2e557d2a9488495b3c66.tar.zst
dexon-solidity-0165814ec43e0714246a2e557d2a9488495b3c66.zip
Bump version in develop.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f190a507..62440265 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.2")
+set(PROJECT_VERSION "0.4.3")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies