aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian <c@ethdev.com>2014-11-06 21:50:18 +0800
committerChristian <c@ethdev.com>2014-11-06 21:50:18 +0800
commit239afeaffd361a62016ed71268a632e4f71d0477 (patch)
tree803c7a40812a9512cce1f0511e13c6dbfbcabc28 /CMakeLists.txt
parentc52b98edda0b7ed66376cd601c028c71db0ac88c (diff)
downloaddexon-solidity-239afeaffd361a62016ed71268a632e4f71d0477.tar.gz
dexon-solidity-239afeaffd361a62016ed71268a632e4f71d0477.tar.zst
dexon-solidity-239afeaffd361a62016ed71268a632e4f71d0477.zip
Moved instructions and assembly to new libevmcore.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d5e8c5f..a9b53c74 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ set(EXECUTABLE lllc)
add_executable(${EXECUTABLE} ${SRC_LIST})
target_link_libraries(${EXECUTABLE} lll)
-target_link_libraries(${EXECUTABLE} evmface)
+target_link_libraries(${EXECUTABLE} evmcore)
target_link_libraries(${EXECUTABLE} devcore)
if ("${TARGET_PLATFORM}" STREQUAL "w64")