aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJeffrey Lee <vipjeffreylee@gmail.com>2014-03-07 08:19:00 +0800
committerJeffrey Lee <vipjeffreylee@gmail.com>2014-03-07 08:19:00 +0800
commit2b0b259f7bb633694f52bc0b2fe6c0ea0a819b2f (patch)
treeeb94a4701d6fca31c820642ab2d22ee990c1074e /CMakeLists.txt
parent737218817997b9d20a2f8e99016310c906ffe504 (diff)
downloaddexon-solidity-2b0b259f7bb633694f52bc0b2fe6c0ea0a819b2f.tar.gz
dexon-solidity-2b0b259f7bb633694f52bc0b2fe6c0ea0a819b2f.tar.zst
dexon-solidity-2b0b259f7bb633694f52bc0b2fe6c0ea0a819b2f.zip
fixed Ubuntu12.04 compile error
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c65b2e2c..41f554c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,8 @@ if (${TARGET_PLATFORM} STREQUAL "w64")
target_link_libraries(testeth boost_filesystem-mt-s)
target_link_libraries(testeth boost_thread_win32-mt-s)
set(CMAKE_SHARED_LIBRARY_LINK_CXX_FLAGS)
+elseif (UNIX)
+
else ()
target_link_libraries(testeth ${CRYPTOPP_LIBRARIES})
target_link_libraries(testeth boost_system)