aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-05-04 17:57:34 +0800
committerchriseth <chris@ethereum.org>2017-05-04 17:57:34 +0800
commit2d67f09bc575652b6c0c9e26c883fe3afa4db57b (patch)
treee392c3c253f91922d9deeb6f2d25448efbbd944d /CMakeLists.txt
parent34b28ed760e8ba9b86f661c819fe489fb8403235 (diff)
downloaddexon-solidity-2d67f09bc575652b6c0c9e26c883fe3afa4db57b.tar.gz
dexon-solidity-2d67f09bc575652b6c0c9e26c883fe3afa4db57b.tar.zst
dexon-solidity-2d67f09bc575652b6c0c9e26c883fe3afa4db57b.zip
Bump version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 931a8a0f..e53917cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.11")
+set(PROJECT_VERSION "0.4.12")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies