aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-05-16 23:54:07 +0800
committerchriseth <chris@ethereum.org>2018-05-16 23:54:07 +0800
commit3aee975e8853b5865a94208ad1df2e49571531ef (patch)
tree5cad7642db695b4f6ddac505b0bdbd76a17ab3fb /CMakeLists.txt
parent1e45d3ab2e0ca688c2ae48ab657f11496ccebc12 (diff)
downloaddexon-solidity-3aee975e8853b5865a94208ad1df2e49571531ef.tar.gz
dexon-solidity-3aee975e8853b5865a94208ad1df2e49571531ef.tar.zst
dexon-solidity-3aee975e8853b5865a94208ad1df2e49571531ef.zip
Set version to 0.4.25 - tentatively.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0c05208f..f30872af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.24")
+set(PROJECT_VERSION "0.4.25")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)