aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-08-01 18:07:21 +0800
committerchriseth <c@ethdev.com>2016-08-10 22:39:25 +0800
commit60c21d24bc48fc768f7d7ad8f15e8624e09884b8 (patch)
tree030f6ea3b6767416af87b75475b8f6a151bf8c8f /CMakeLists.txt
parent9fe5fe79cd02a25b5bc5d20b6d601576fe22d4b6 (diff)
downloaddexon-solidity-60c21d24bc48fc768f7d7ad8f15e8624e09884b8.tar.gz
dexon-solidity-60c21d24bc48fc768f7d7ad8f15e8624e09884b8.tar.zst
dexon-solidity-60c21d24bc48fc768f7d7ad8f15e8624e09884b8.zip
Version 0.3.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48447a49..46e09926 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.3.5")
+set(PROJECT_VERSION "0.3.6")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies