aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <c@ethdev.com>2016-09-08 23:17:15 +0800
committerchriseth <c@ethdev.com>2016-09-08 23:18:22 +0800
commit63ab8f835f25571f3029960d1033c26193359742 (patch)
tree79884783fc755a908cf8e6f59e374bba1be572e2 /CMakeLists.txt
parentacd334c9d289a7cc4674dde2534d8728450cedde (diff)
downloaddexon-solidity-63ab8f835f25571f3029960d1033c26193359742.tar.gz
dexon-solidity-63ab8f835f25571f3029960d1033c26193359742.tar.zst
dexon-solidity-63ab8f835f25571f3029960d1033c26193359742.zip
Bump version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3c75045a..6ad9c061 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.0")
+set(PROJECT_VERSION "0.4.1")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies