aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-11-14 02:34:57 +0800
committerchriseth <chris@ethereum.org>2018-11-14 02:35:17 +0800
commit6c47b67319a9f86795ce8be2cd907af831aee8b6 (patch)
tree919c1b1d62a2dadcbc966ffa7431efc8a667ebe2 /CMakeLists.txt
parent91b6b8a88e76016e0324036cb7a7f9300a1e2439 (diff)
downloaddexon-solidity-6c47b67319a9f86795ce8be2cd907af831aee8b6.tar.gz
dexon-solidity-6c47b67319a9f86795ce8be2cd907af831aee8b6.tar.zst
dexon-solidity-6c47b67319a9f86795ce8be2cd907af831aee8b6.zip
Set version to 0.5.1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2c84d20..e8a0e56d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.5.0")
+set(PROJECT_VERSION "0.5.1")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)