aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Arlt <alexander.arlt@arlt-labs.com>2018-05-15 21:14:59 +0800
committerAlexander Arlt <alexander.arlt@arlt-labs.com>2018-05-15 21:14:59 +0800
commit89f790c3abcd1320309fe0f683471411cf0d8a15 (patch)
treede681f4eea15c8dce42d3585e18e61248ea0cc8c /CMakeLists.txt
parent63861aac4a13f1d90680206854d662752a6cdce5 (diff)
downloaddexon-solidity-89f790c3abcd1320309fe0f683471411cf0d8a15.tar.gz
dexon-solidity-89f790c3abcd1320309fe0f683471411cf0d8a15.tar.zst
dexon-solidity-89f790c3abcd1320309fe0f683471411cf0d8a15.zip
Mark jsoncpp-headers as system headers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ac56b43..0c05208f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ include(EthCcache)
# Let's find our dependencies
include(EthDependencies)
include(jsoncpp)
-include_directories(${JSONCPP_INCLUDE_DIR})
+include_directories(SYSTEM ${JSONCPP_INCLUDE_DIR})
find_package(Threads)