aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-08-25 04:41:24 +0800
committerchriseth <chris@ethereum.org>2017-08-25 04:41:41 +0800
commit8e37f56bad8124b9e15eb68ee5b97ee3041e0352 (patch)
tree4d9e022dda634c71c75d370adf47805e40c492e8 /CMakeLists.txt
parentdd67e5966f41be0b2ef52041ea726930af74f7e9 (diff)
downloaddexon-solidity-8e37f56bad8124b9e15eb68ee5b97ee3041e0352.tar.gz
dexon-solidity-8e37f56bad8124b9e15eb68ee5b97ee3041e0352.tar.zst
dexon-solidity-8e37f56bad8124b9e15eb68ee5b97ee3041e0352.zip
Set version to 0.4.17
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 87a141a9..0a65071d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.4.16")
+set(PROJECT_VERSION "0.4.17")
project(solidity VERSION ${PROJECT_VERSION})
option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms" OFF)