aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-24 22:14:00 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-24 22:14:00 +0800
commitac3ac9095a6f949f10da1eb15bc4990b611d4cce (patch)
treebc54792641706c7e521052f941ca4c74bf7818ab /CMakeLists.txt
parentb072b8687a9eaff8933a49910c22908497499e96 (diff)
downloaddexon-solidity-ac3ac9095a6f949f10da1eb15bc4990b611d4cce.tar.gz
dexon-solidity-ac3ac9095a6f949f10da1eb15bc4990b611d4cce.tar.zst
dexon-solidity-ac3ac9095a6f949f10da1eb15bc4990b611d4cce.zip
checked headless builds with and without jsonrpc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 624c64fa..a11c9fa1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,6 @@ aux_source_directory(. SRC_LIST)
list(REMOVE_ITEM SRC_LIST "./createRandomTest.cpp")
include_directories(..)
-link_directories(../libethcore)
-link_directories(../libethereum)
file(GLOB HEADERS "*.h")
add_executable(testeth ${SRC_LIST} ${HEADERS})