aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2016-09-08 20:38:10 +0800
committerGitHub <noreply@github.com>2016-09-08 20:38:10 +0800
commitacd334c9d289a7cc4674dde2534d8728450cedde (patch)
tree777db2561b84035ace043fdfa08c34ec49d2de41 /CMakeLists.txt
parentf5a513a0037603bbd686f912ced761e45da1335c (diff)
parent1ccc5f6f5b675bb6ff52476185b6d3ce2afe2056 (diff)
downloaddexon-solidity-acd334c9d289a7cc4674dde2534d8728450cedde.tar.gz
dexon-solidity-acd334c9d289a7cc4674dde2534d8728450cedde.tar.zst
dexon-solidity-acd334c9d289a7cc4674dde2534d8728450cedde.zip
Merge pull request #1061 from ethereum/version
Set version to 0.4.0.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46e09926..3c75045a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.3.6")
+set(PROJECT_VERSION "0.4.0")
project(solidity VERSION ${PROJECT_VERSION})
# Let's find our dependencies