aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGav Wood <i@gavwood.com>2014-09-06 00:24:29 +0800
committerGav Wood <i@gavwood.com>2014-09-06 00:24:29 +0800
commitc52b98edda0b7ed66376cd601c028c71db0ac88c (patch)
tree41f41a7df821329b7d8a5730254b347745266977 /CMakeLists.txt
parent37def1ca62d84084063b16e2fe860e70f7260156 (diff)
downloaddexon-solidity-c52b98edda0b7ed66376cd601c028c71db0ac88c.tar.gz
dexon-solidity-c52b98edda0b7ed66376cd601c028c71db0ac88c.tar.zst
dexon-solidity-c52b98edda0b7ed66376cd601c028c71db0ac88c.zip
Split ethcore off into devcrypto ready for Whisper's crypto and repot namespace.
Rename ethential to devcore.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 97eaea7a..9d5e8c5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ add_executable(${EXECUTABLE} ${SRC_LIST})
target_link_libraries(${EXECUTABLE} lll)
target_link_libraries(${EXECUTABLE} evmface)
-target_link_libraries(${EXECUTABLE} ethential)
+target_link_libraries(${EXECUTABLE} devcore)
if ("${TARGET_PLATFORM}" STREQUAL "w64")
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -static-libgcc -static-libstdc++")