aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2014-11-03 23:54:03 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2014-11-03 23:54:03 +0800
commitcde59bdb90b9899871fbbe473d8bee8d7be2465d (patch)
tree6cb82a99313392c31f4bfa60d5e317bc9a6f2895 /CMakeLists.txt
parent07d08e3af3afb99014cec91d39ce0ca36d710517 (diff)
downloaddexon-solidity-cde59bdb90b9899871fbbe473d8bee8d7be2465d.tar.gz
dexon-solidity-cde59bdb90b9899871fbbe473d8bee8d7be2465d.tar.zst
dexon-solidity-cde59bdb90b9899871fbbe473d8bee8d7be2465d.zip
jsonrpc 0.3.0 working, needs cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a11c9fa1..63094fa2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,7 @@ target_link_libraries(testeth ${CRYPTOPP_LS})
target_link_libraries(testeth webthree)
if(JSONRPC_LS)
target_link_libraries(testeth web3jsonrpc)
+target_link_libraries(testeth ${JSONRPC_CLIENT_LS})
endif()
target_link_libraries(createRandomTest ethereum)