aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2015-07-14 00:24:51 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2015-07-14 00:40:55 +0800
commitd5683e5e2edfc43732e418382df5b26ad4feb79c (patch)
tree16ea362f93a4371b63310d62486c6bc9880ebf26 /CMakeLists.txt
parent298fc41f6a4648544620adf87572f851bd436638 (diff)
parent614a2a32e30618fadc0232c401b1a3f1ff851285 (diff)
downloaddexon-solidity-d5683e5e2edfc43732e418382df5b26ad4feb79c.tar.gz
dexon-solidity-d5683e5e2edfc43732e418382df5b26ad4feb79c.tar.zst
dexon-solidity-d5683e5e2edfc43732e418382df5b26ad4feb79c.zip
Merge branch 'develop' into client_ref
Conflicts: libethereum/Client.cpp
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 952b1674..cbf18480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,7 @@ add_executable(testeth ${SRC_LIST} ${HEADERS})
target_link_libraries(testeth ${Boost_UNIT_TEST_FRAMEWORK_LIBRARIES})
target_link_libraries(testeth ${CURL_LIBRARIES})
+target_link_libraries(testeth ${CRYPTOPP_LIBRARIES})
target_link_libraries(testeth ethereum)
target_link_libraries(testeth ethcore)
if (NOT WIN32)