aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-12-03 23:38:26 +0800
committerchriseth <chris@ethereum.org>2018-12-03 23:38:26 +0800
commite7a0edbd97f9a770da68f6d6aeb33bf56d8cb594 (patch)
treeacc3735151dad1ccf87e4305f5dd01203401507b /CMakeLists.txt
parent590be1d84cea9850ce69b68be3dc5294b39041e5 (diff)
downloaddexon-solidity-e7a0edbd97f9a770da68f6d6aeb33bf56d8cb594.tar.gz
dexon-solidity-e7a0edbd97f9a770da68f6d6aeb33bf56d8cb594.tar.zst
dexon-solidity-e7a0edbd97f9a770da68f6d6aeb33bf56d8cb594.zip
Set version to 0.5.2.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b22ade23..399dd9df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.5.1")
+set(PROJECT_VERSION "0.5.2")
project(solidity VERSION ${PROJECT_VERSION})
option(LLL "Build LLL" OFF)