aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2018-12-20 14:25:52 +0800
committerchriseth <chris@ethereum.org>2018-12-20 14:25:52 +0800
commitef8a67919f4f36c522e14f22209290c5858e3f3f (patch)
treea69d000a188971bf062182c5086beb7f72402c83 /CMakeLists.txt
parentddf54b21d1d002903624f61173ab4af197f50053 (diff)
downloaddexon-solidity-ef8a67919f4f36c522e14f22209290c5858e3f3f.tar.gz
dexon-solidity-ef8a67919f4f36c522e14f22209290c5858e3f3f.tar.zst
dexon-solidity-ef8a67919f4f36c522e14f22209290c5858e3f3f.zip
Set version to 0.5.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 399dd9df..2d1e2017 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ include(EthPolicy)
eth_policy()
# project name and version should be set after cmake_policy CMP0048
-set(PROJECT_VERSION "0.5.2")
+set(PROJECT_VERSION "0.5.3")
project(solidity VERSION ${PROJECT_VERSION})
option(LLL "Build LLL" OFF)