aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorethdev <marek.kotewicz@gmail.com>2014-12-17 23:47:22 +0800
committerethdev <marek.kotewicz@gmail.com>2014-12-17 23:47:22 +0800
commitfd275b6d37dcd6d57a914c6d26d9de10d4dadb1f (patch)
tree53c10d6e95f447309792a390c9aa89ffc6aca452 /CMakeLists.txt
parent8e87e85937d6ca6992f48dd5d8e6a0db276af205 (diff)
downloaddexon-solidity-fd275b6d37dcd6d57a914c6d26d9de10d4dadb1f.tar.gz
dexon-solidity-fd275b6d37dcd6d57a914c6d26d9de10d4dadb1f.tar.zst
dexon-solidity-fd275b6d37dcd6d57a914c6d26d9de10d4dadb1f.zip
fixed msvc not expanding macros correctly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f862de24..7cedc117 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ cmake_policy(SET CMP0015 NEW)
aux_source_directory(. SRC_LIST)
list(REMOVE_ITEM SRC_LIST "./createRandomTest.cpp")
+include_directories(${Boost_INCLUDE_DIRS})
include_directories(${CRYPTOPP_INCLUDE_DIRS})
include_directories(${JSONCPP_INCLUDE_DIRS})
include_directories(${JSON_RPC_CPP_INCLUDE_DIRS})