aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-16 22:28:42 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-16 22:28:42 +0800
commit022300c1caeea1817549e598946d62b2a7b3e611 (patch)
tree126c846ca430561076b9eec7f8828a3689194a90 /CMakeLists.txt
parent6d97bd9042ca8c6658989f1f56bddc0170bfa4ae (diff)
parent1e29956b5841d2343de2b7be8f301613c973b34d (diff)
downloaddexon-solidity-022300c1caeea1817549e598946d62b2a7b3e611.tar.gz
dexon-solidity-022300c1caeea1817549e598946d62b2a7b3e611.tar.zst
dexon-solidity-022300c1caeea1817549e598946d62b2a7b3e611.zip
added headers to ethrpc cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e9250ebe..066c38ae 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,8 +6,8 @@ include_directories(..)
link_directories(../libethcore)
link_directories(../libethereum)
-
-add_executable(testeth ${SRC_LIST})
+file(GLOB HEADERS "*.h")
+add_executable(testeth ${SRC_LIST} ${HEADERS})
target_link_libraries(testeth ethereum)
target_link_libraries(testeth ethcore)