aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsubtly <subtly>2015-07-07 13:20:46 +0800
committersubtly <subtly>2015-07-07 13:20:46 +0800
commit68766e700694c7befa7977272b780fc993b5f362 (patch)
tree77dd66abaf00f893c37fee538e1575fb42baa9d2 /CMakeLists.txt
parentde07e957fba1c335d688854f7ef8ff8e823316fc (diff)
parentb93936c7d91b916e7b4d0c9463c389f5f8465fdc (diff)
downloaddexon-solidity-68766e700694c7befa7977272b780fc993b5f362.tar.gz
dexon-solidity-68766e700694c7befa7977272b780fc993b5f362.tar.zst
dexon-solidity-68766e700694c7befa7977272b780fc993b5f362.zip
Merge branch 'develop' into rlpx
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 952b1674..cbf18480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,7 @@ add_executable(testeth ${SRC_LIST} ${HEADERS})
target_link_libraries(testeth ${Boost_UNIT_TEST_FRAMEWORK_LIBRARIES})
target_link_libraries(testeth ${CURL_LIBRARIES})
+target_link_libraries(testeth ${CRYPTOPP_LIBRARIES})
target_link_libraries(testeth ethereum)
target_link_libraries(testeth ethcore)
if (NOT WIN32)