aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-24 20:21:20 +0800
committerMarek Kotewicz <marek.kotewicz@gmail.com>2014-10-24 20:21:20 +0800
commitb072b8687a9eaff8933a49910c22908497499e96 (patch)
tree430689bb981539227a266d862e19abadcd59651e /CMakeLists.txt
parent5bedf3c21f8efdb7d8a68d12616dd1d65cf7efd5 (diff)
downloaddexon-solidity-b072b8687a9eaff8933a49910c22908497499e96.tar.gz
dexon-solidity-b072b8687a9eaff8933a49910c22908497499e96.tar.zst
dexon-solidity-b072b8687a9eaff8933a49910c22908497499e96.zip
ethrpc -> web3jsonrpc, other issues fixed
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d5e6691..624c64fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,9 @@ target_link_libraries(testeth gmp)
target_link_libraries(testeth solidity)
target_link_libraries(testeth ${CRYPTOPP_LS})
target_link_libraries(testeth webthree)
-target_link_libraries(testeth ethrpc)
+if(JSONRPC_LS)
+target_link_libraries(testeth web3jsonrpc)
+endif()
target_link_libraries(createRandomTest ethereum)
target_link_libraries(createRandomTest ethcore)