aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-04-06 22:32:20 +0800
committerAlex Beregszaszi <alex@rtfs.hu>2017-04-27 23:37:02 +0800
commit99dd28d63ec05e001f05d1e788541bf6cf16f881 (patch)
tree642674741386fde092f73533fdfd3e4f1254ca8e /test/CMakeLists.txt
parent2c8b77006255b15743efd0b54964227bccc07c57 (diff)
downloaddexon-solidity-99dd28d63ec05e001f05d1e788541bf6cf16f881.tar.gz
dexon-solidity-99dd28d63ec05e001f05d1e788541bf6cf16f881.tar.zst
dexon-solidity-99dd28d63ec05e001f05d1e788541bf6cf16f881.zip
Add constant optimizer testing to the fuzz tester.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 4d56ec9d..01a9a188 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -21,4 +21,4 @@ include_directories(BEFORE ..)
target_link_libraries(${EXECUTABLE} ${Boost_UNIT_TEST_FRAMEWORK_LIBRARIES})
add_executable(solfuzzer fuzzer.cpp)
-target_link_libraries(solfuzzer soljson)
+target_link_libraries(solfuzzer soljson ${Boost_PROGRAM_OPTIONS_LIBRARIES})