aboutsummaryrefslogtreecommitdiffstats
path: root/test/tools/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Kirchner <daniel@ekpyron.org>2018-03-12 21:13:19 +0800
committerDaniel Kirchner <daniel@ekpyron.org>2018-03-13 01:40:20 +0800
commit121f87b043d7c3f01c760589edf1bf342d67c634 (patch)
tree117c4f134316c289a928dbd1c00cb976c6fec0aa /test/tools/CMakeLists.txt
parent30443f3a3e8131813dc6c62c2096c5d79f100a86 (diff)
downloaddexon-solidity-121f87b043d7c3f01c760589edf1bf342d67c634.tar.gz
dexon-solidity-121f87b043d7c3f01c760589edf1bf342d67c634.tar.zst
dexon-solidity-121f87b043d7c3f01c760589edf1bf342d67c634.zip
Move test tools to the subdirectory test/tools and adjust CMakeLists.txt.
Diffstat (limited to 'test/tools/CMakeLists.txt')
-rw-r--r--test/tools/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/tools/CMakeLists.txt b/test/tools/CMakeLists.txt
new file mode 100644
index 00000000..a693ebab
--- /dev/null
+++ b/test/tools/CMakeLists.txt
@@ -0,0 +1,2 @@
+add_executable(solfuzzer fuzzer.cpp)
+target_link_libraries(solfuzzer PRIVATE libsolc evmasm ${Boost_PROGRAM_OPTIONS_LIBRARIES})