aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b3d6071..10b83aad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,5 +33,8 @@ if (NOT EMSCRIPTEN)
add_subdirectory(liblll)
add_subdirectory(test)
endif()
+if (ETHASHCL)
+ add_subdirectory(lllc)
+endif()
# TODO installation and packaging rules