aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eb6cdee0..4b3d6071 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,7 @@ include(EthUtils)
include(EthOptions)
configure_project(TESTS)
+add_subdirectory(libevmasm)
add_subdirectory(libsolidity)
add_subdirectory(solc)
if (NOT EMSCRIPTEN)