aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuca Pizzamiglio <pizzamig@FreeBSD.org>2018-03-21 22:11:31 +0800
committerLuca Pizzamiglio <pizzamig@FreeBSD.org>2018-03-21 22:11:31 +0800
commit9bab6d32064ea79bcdf5bcc0c1659d8acdd4f197 (patch)
tree43936040af79111357bbbcfff85785f617215341
parentf4b95c1bb5b76004373fd88749b592cc404ff85c (diff)
downloadfreebsd-ports-9bab6d32064ea79bcdf5bcc0c1659d8acdd4f197.tar.gz
freebsd-ports-9bab6d32064ea79bcdf5bcc0c1659d8acdd4f197.tar.zst
freebsd-ports-9bab6d32064ea79bcdf5bcc0c1659d8acdd4f197.zip
sysutils/pot: Fix rc script
Notes
Notes: svn path=/head/; revision=465179
-rw-r--r--sysutils/pot/Makefile1
-rw-r--r--sysutils/pot/files/pot.in10
2 files changed, 6 insertions, 5 deletions
diff --git a/sysutils/pot/Makefile b/sysutils/pot/Makefile
index 4818c4278698..32be5d2750d5 100644
--- a/sysutils/pot/Makefile
+++ b/sysutils/pot/Makefile
@@ -3,6 +3,7 @@
PORTNAME= pot
PORTVERSION= 0.5.0
+PORTREVISION= 1
CATEGORIES= sysutils
MAINTAINER= pizzamig@FreeBSD.org
diff --git a/sysutils/pot/files/pot.in b/sysutils/pot/files/pot.in
index 9f18ecdd4c70..9ce652ee0dda 100644
--- a/sysutils/pot/files/pot.in
+++ b/sysutils/pot/files/pot.in
@@ -24,8 +24,8 @@ pot_start()
{
local _pname
for _pname in $pot_list ; do
- if pot info -qp $_pname ; then
- pot start $_pname
+ if %%PREFIX%%/bin/${name} info -qp $_pname ; then
+ %%PREFIX%%/bin/${name} start $_pname
else
echo "pot start: pot $_pnmame not found"
fi
@@ -36,8 +36,8 @@ pot_stop()
{
local _pname
for _pname in $pot_list ; do
- if pot info -qp $_pname ; then
- pot stop $_pname
+ if %%PREFIX%%/bin/${name} info -qp $_pname ; then
+ %%PREFIX%%/bin/${name} stop $_pname
else
echo "pot stop: pot $_pname not found"
fi
@@ -55,7 +55,7 @@ pot_status()
{
local _p
for _p in $pot_list ; do
- if pot info -qrp $_p ; then
+ if %%PREFIX%%/bin/${name} info -qrp $_p ; then
echo "pot $_p is up and running"
else
echo "pot $_p is not running"