aboutsummaryrefslogtreecommitdiffstats
path: root/archivers
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2017-11-01 21:10:35 +0800
committerJimmy Olgeni <olgeni@FreeBSD.org>2017-11-01 21:10:35 +0800
commit2fb9f253738e151f2fbe761516881a4f0594a09d (patch)
tree9695b297af36ba840f671615e51523a713e61430 /archivers
parent800ccbb3b55bc2ef883f887ccd6925b011df90ef (diff)
downloadfreebsd-ports-2fb9f253738e151f2fbe761516881a4f0594a09d.tar.gz
freebsd-ports-2fb9f253738e151f2fbe761516881a4f0594a09d.tar.zst
freebsd-ports-2fb9f253738e151f2fbe761516881a4f0594a09d.zip
Fix whitespace issues (mixed tab/spaces, alignment) in a few ports.
Notes
Notes: svn path=/head/; revision=453284
Diffstat (limited to 'archivers')
-rw-r--r--archivers/c-blosc/Makefile2
-rw-r--r--archivers/go-compress/Makefile10
2 files changed, 6 insertions, 6 deletions
diff --git a/archivers/c-blosc/Makefile b/archivers/c-blosc/Makefile
index 1343bb45d0c6..ba8c28164509 100644
--- a/archivers/c-blosc/Makefile
+++ b/archivers/c-blosc/Makefile
@@ -28,7 +28,7 @@ PLIST_SUB= VERSION="${PORTVERSION:R:R}" \
CMAKE_ARGS= -DBUILD_SHARED=ON
OPTIONS_DEFINE= STATIC TEST AVX2 LZ4 SNAPPY ZLIB ZSTD
-OPTIONS_DEFAULT= STATIC LZ4 SNAPPY ZLIB ZSTD
+OPTIONS_DEFAULT=STATIC LZ4 SNAPPY ZLIB ZSTD
OPTIONS_SUB= yes
AVX2_DESC= Attempt to build with AVX2 instructions
diff --git a/archivers/go-compress/Makefile b/archivers/go-compress/Makefile
index 008ea0e0e9af..62df9d4ec5a1 100644
--- a/archivers/go-compress/Makefile
+++ b/archivers/go-compress/Makefile
@@ -4,7 +4,7 @@ PORTNAME= compress
PORTVERSION= 1.2.1
DISTVERSIONPREFIX= v
CATEGORIES= archivers
-PKGNAMEPREFIX= go-
+PKGNAMEPREFIX= go-
MAINTAINER= guy.tabrar@me.com
COMMENT= Go optimised compression packages
@@ -16,10 +16,10 @@ BUILD_DEPENDS= go-cpuid>=0:devel/go-cpuid \
go-crc32>=0:devel/go-crc32
RUN_DEPENDS:= ${BUILD_DEPENDS}
-USE_GITHUB= yes
-GH_ACCOUNT= klauspost
-USES= go
-GO_PKGNAME= github.com/klauspost/compress
+USE_GITHUB= yes
+GH_ACCOUNT= klauspost
+USES= go
+GO_PKGNAME= github.com/klauspost/compress
GO_TARGET= ${GO_PKGNAME}/flate \
${GO_PKGNAME}/gzip \
${GO_PKGNAME}/snappy \