aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
authorRoger Hardiman <roger@FreeBSD.org>2000-06-08 15:08:16 +0800
committerRoger Hardiman <roger@FreeBSD.org>2000-06-08 15:08:16 +0800
commit5f2de6f2cdf8e538e320130d44b4497275f40cfd (patch)
tree61cfacffbf840df6526589c2c6481d1b6ec536a9 /net
parentc9662caeb799020cb335627a21a3d41aab638ec2 (diff)
downloadfreebsd-ports-5f2de6f2cdf8e538e320130d44b4497275f40cfd.tar.gz
freebsd-ports-5f2de6f2cdf8e538e320130d44b4497275f40cfd.tar.zst
freebsd-ports-5f2de6f2cdf8e538e320130d44b4497275f40cfd.zip
Makefile and DESCR improvements
PR: ports/19031 Submitted by: KATO Tsuguru <tkato@prontomail.ne.jp>
Notes
Notes: svn path=/head/; revision=29376
Diffstat (limited to 'net')
-rw-r--r--net/opal/Makefile10
-rw-r--r--net/opal/pkg-descr6
-rw-r--r--net/opal3/Makefile10
-rw-r--r--net/opal3/pkg-descr6
-rw-r--r--net/openh323-112/Makefile10
-rw-r--r--net/openh323-112/pkg-descr6
-rw-r--r--net/openh323/Makefile10
-rw-r--r--net/openh323/pkg-descr6
8 files changed, 28 insertions, 36 deletions
diff --git a/net/opal/Makefile b/net/opal/Makefile
index 8b0c7353121f..b5cdcbd2d746 100644
--- a/net/opal/Makefile
+++ b/net/opal/Makefile
@@ -6,17 +6,17 @@
#
PORTNAME= openh323
-PORTVERSION= 1.1.beta1
+PORTVERSION= 1.1b1
CATEGORIES= net
MASTER_SITES= http://www.openh323.org/bin/ \
http://www.de.openh323.org/bin/ \
http://www.ru.openh323.org/bin/
-DISTFILES= openh323_1.1beta1${EXTRACT_SUFX} \
+DISTFILES= openh323_1.1beta1.tar.gz \
pwlib_min_1.1pl15.tar.gz
MAINTAINER= roger@freebsd.org
-WRKSRC= ${WRKDIR}/openh323
+WRKSRC= ${WRKDIR}/${PORTNAME}
USE_NEWGCC= yes
USE_BISON= yes
@@ -27,11 +27,11 @@ MAKE_ENV= PWLIBDIR=${WRKDIR}/pwlib \
OPENH323DIR=${WRKDIR}/openh323
THE_MACHTYPE= ${ARCH:S/i386/x86/}
MAKE_ARGS= OSTYPE=${OPSYS} MACHTYPE=${THE_MACHTYPE} OSRELEASE=${OSVERSION} CPLUS=${CXX}
+MAN1= ohphone.1
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sample/obj_${OPSYS}_${THE_MACHTYPE}_r/ohphone ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1/ohphone.1
+ ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1
-MAN1= ohphone.1
.include <bsd.port.mk>
diff --git a/net/opal/pkg-descr b/net/opal/pkg-descr
index 316ce664b6f9..02b0018ea277 100644
--- a/net/opal/pkg-descr
+++ b/net/opal/pkg-descr
@@ -8,11 +8,9 @@ compliant video conferencing programs including Microsoft NetMeeting
It requires a sound card for audio support and a Bt848/878 based
video card (using the bktr driver) for video capture.
-The OpenH323library, and ohpone makes use of PWLib.
+The OpenH323library and ohpone make use of PWLib. http://www.equival.com
PWLib is a multi-platform code library that can be used to write
applications that will compile and run on the BSD Unixes, Windows, Linux
and a few other Unix variants. It was developed by Equivalence Ltd Pty.
-For more information see
-http://www.openh323.org
-http://www.equival.com
+WWW: http://www.openh323.org
diff --git a/net/opal3/Makefile b/net/opal3/Makefile
index 8b0c7353121f..b5cdcbd2d746 100644
--- a/net/opal3/Makefile
+++ b/net/opal3/Makefile
@@ -6,17 +6,17 @@
#
PORTNAME= openh323
-PORTVERSION= 1.1.beta1
+PORTVERSION= 1.1b1
CATEGORIES= net
MASTER_SITES= http://www.openh323.org/bin/ \
http://www.de.openh323.org/bin/ \
http://www.ru.openh323.org/bin/
-DISTFILES= openh323_1.1beta1${EXTRACT_SUFX} \
+DISTFILES= openh323_1.1beta1.tar.gz \
pwlib_min_1.1pl15.tar.gz
MAINTAINER= roger@freebsd.org
-WRKSRC= ${WRKDIR}/openh323
+WRKSRC= ${WRKDIR}/${PORTNAME}
USE_NEWGCC= yes
USE_BISON= yes
@@ -27,11 +27,11 @@ MAKE_ENV= PWLIBDIR=${WRKDIR}/pwlib \
OPENH323DIR=${WRKDIR}/openh323
THE_MACHTYPE= ${ARCH:S/i386/x86/}
MAKE_ARGS= OSTYPE=${OPSYS} MACHTYPE=${THE_MACHTYPE} OSRELEASE=${OSVERSION} CPLUS=${CXX}
+MAN1= ohphone.1
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sample/obj_${OPSYS}_${THE_MACHTYPE}_r/ohphone ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1/ohphone.1
+ ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1
-MAN1= ohphone.1
.include <bsd.port.mk>
diff --git a/net/opal3/pkg-descr b/net/opal3/pkg-descr
index 316ce664b6f9..02b0018ea277 100644
--- a/net/opal3/pkg-descr
+++ b/net/opal3/pkg-descr
@@ -8,11 +8,9 @@ compliant video conferencing programs including Microsoft NetMeeting
It requires a sound card for audio support and a Bt848/878 based
video card (using the bktr driver) for video capture.
-The OpenH323library, and ohpone makes use of PWLib.
+The OpenH323library and ohpone make use of PWLib. http://www.equival.com
PWLib is a multi-platform code library that can be used to write
applications that will compile and run on the BSD Unixes, Windows, Linux
and a few other Unix variants. It was developed by Equivalence Ltd Pty.
-For more information see
-http://www.openh323.org
-http://www.equival.com
+WWW: http://www.openh323.org
diff --git a/net/openh323-112/Makefile b/net/openh323-112/Makefile
index 8b0c7353121f..b5cdcbd2d746 100644
--- a/net/openh323-112/Makefile
+++ b/net/openh323-112/Makefile
@@ -6,17 +6,17 @@
#
PORTNAME= openh323
-PORTVERSION= 1.1.beta1
+PORTVERSION= 1.1b1
CATEGORIES= net
MASTER_SITES= http://www.openh323.org/bin/ \
http://www.de.openh323.org/bin/ \
http://www.ru.openh323.org/bin/
-DISTFILES= openh323_1.1beta1${EXTRACT_SUFX} \
+DISTFILES= openh323_1.1beta1.tar.gz \
pwlib_min_1.1pl15.tar.gz
MAINTAINER= roger@freebsd.org
-WRKSRC= ${WRKDIR}/openh323
+WRKSRC= ${WRKDIR}/${PORTNAME}
USE_NEWGCC= yes
USE_BISON= yes
@@ -27,11 +27,11 @@ MAKE_ENV= PWLIBDIR=${WRKDIR}/pwlib \
OPENH323DIR=${WRKDIR}/openh323
THE_MACHTYPE= ${ARCH:S/i386/x86/}
MAKE_ARGS= OSTYPE=${OPSYS} MACHTYPE=${THE_MACHTYPE} OSRELEASE=${OSVERSION} CPLUS=${CXX}
+MAN1= ohphone.1
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sample/obj_${OPSYS}_${THE_MACHTYPE}_r/ohphone ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1/ohphone.1
+ ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1
-MAN1= ohphone.1
.include <bsd.port.mk>
diff --git a/net/openh323-112/pkg-descr b/net/openh323-112/pkg-descr
index 316ce664b6f9..02b0018ea277 100644
--- a/net/openh323-112/pkg-descr
+++ b/net/openh323-112/pkg-descr
@@ -8,11 +8,9 @@ compliant video conferencing programs including Microsoft NetMeeting
It requires a sound card for audio support and a Bt848/878 based
video card (using the bktr driver) for video capture.
-The OpenH323library, and ohpone makes use of PWLib.
+The OpenH323library and ohpone make use of PWLib. http://www.equival.com
PWLib is a multi-platform code library that can be used to write
applications that will compile and run on the BSD Unixes, Windows, Linux
and a few other Unix variants. It was developed by Equivalence Ltd Pty.
-For more information see
-http://www.openh323.org
-http://www.equival.com
+WWW: http://www.openh323.org
diff --git a/net/openh323/Makefile b/net/openh323/Makefile
index 8b0c7353121f..b5cdcbd2d746 100644
--- a/net/openh323/Makefile
+++ b/net/openh323/Makefile
@@ -6,17 +6,17 @@
#
PORTNAME= openh323
-PORTVERSION= 1.1.beta1
+PORTVERSION= 1.1b1
CATEGORIES= net
MASTER_SITES= http://www.openh323.org/bin/ \
http://www.de.openh323.org/bin/ \
http://www.ru.openh323.org/bin/
-DISTFILES= openh323_1.1beta1${EXTRACT_SUFX} \
+DISTFILES= openh323_1.1beta1.tar.gz \
pwlib_min_1.1pl15.tar.gz
MAINTAINER= roger@freebsd.org
-WRKSRC= ${WRKDIR}/openh323
+WRKSRC= ${WRKDIR}/${PORTNAME}
USE_NEWGCC= yes
USE_BISON= yes
@@ -27,11 +27,11 @@ MAKE_ENV= PWLIBDIR=${WRKDIR}/pwlib \
OPENH323DIR=${WRKDIR}/openh323
THE_MACHTYPE= ${ARCH:S/i386/x86/}
MAKE_ARGS= OSTYPE=${OPSYS} MACHTYPE=${THE_MACHTYPE} OSRELEASE=${OSVERSION} CPLUS=${CXX}
+MAN1= ohphone.1
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sample/obj_${OPSYS}_${THE_MACHTYPE}_r/ohphone ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1/ohphone.1
+ ${INSTALL_MAN} ${WRKSRC}/sample/ohphone.1 ${PREFIX}/man/man1
-MAN1= ohphone.1
.include <bsd.port.mk>
diff --git a/net/openh323/pkg-descr b/net/openh323/pkg-descr
index 316ce664b6f9..02b0018ea277 100644
--- a/net/openh323/pkg-descr
+++ b/net/openh323/pkg-descr
@@ -8,11 +8,9 @@ compliant video conferencing programs including Microsoft NetMeeting
It requires a sound card for audio support and a Bt848/878 based
video card (using the bktr driver) for video capture.
-The OpenH323library, and ohpone makes use of PWLib.
+The OpenH323library and ohpone make use of PWLib. http://www.equival.com
PWLib is a multi-platform code library that can be used to write
applications that will compile and run on the BSD Unixes, Windows, Linux
and a few other Unix variants. It was developed by Equivalence Ltd Pty.
-For more information see
-http://www.openh323.org
-http://www.equival.com
+WWW: http://www.openh323.org