aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1999-01-21 16:15:38 +0800
committerSatoshi Asami <asami@FreeBSD.org>1999-01-21 16:15:38 +0800
commita3919aebb26df55c4ae02c071fa0502be652a7a9 (patch)
treebe0e4c2cd501aabe40b1a9c9216a6651335177d5 /x11
parentb4d49a871ecdc5a24d498e543ba31c0a2e157226 (diff)
downloadfreebsd-ports-a3919aebb26df55c4ae02c071fa0502be652a7a9.tar.gz
freebsd-ports-a3919aebb26df55c4ae02c071fa0502be652a7a9.tar.zst
freebsd-ports-a3919aebb26df55c4ae02c071fa0502be652a7a9.zip
${RM} is not defined outside bsd.port.mk, so pass it down in MAKE_ENV.
Notes
Notes: svn path=/head/; revision=16232
Diffstat (limited to 'x11')
-rw-r--r--x11/kde4-baseapps/Makefile4
-rw-r--r--x11/kde4-runtime/Makefile4
-rw-r--r--x11/kde4-workspace/Makefile4
-rw-r--r--x11/kdebase11/Makefile4
-rw-r--r--x11/kdebase2/Makefile4
-rw-r--r--x11/kdebase3/Makefile4
-rw-r--r--x11/kdebase4-runtime/Makefile4
-rw-r--r--x11/kdebase4-workspace/Makefile4
-rw-r--r--x11/kdebase4/Makefile4
9 files changed, 18 insertions, 18 deletions
diff --git a/x11/kde4-baseapps/Makefile b/x11/kde4-baseapps/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kde4-baseapps/Makefile
+++ b/x11/kde4-baseapps/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kde4-runtime/Makefile b/x11/kde4-runtime/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kde4-runtime/Makefile
+++ b/x11/kde4-runtime/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kde4-workspace/Makefile b/x11/kde4-workspace/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kde4-workspace/Makefile
+++ b/x11/kde4-workspace/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase11/Makefile b/x11/kdebase11/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase11/Makefile
+++ b/x11/kdebase11/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase2/Makefile b/x11/kdebase2/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase2/Makefile
+++ b/x11/kdebase2/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase3/Makefile b/x11/kdebase3/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase3/Makefile
+++ b/x11/kdebase3/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase4-runtime/Makefile b/x11/kdebase4-runtime/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase4-runtime/Makefile
+++ b/x11/kdebase4-runtime/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase4-workspace/Makefile b/x11/kdebase4-workspace/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase4-workspace/Makefile
+++ b/x11/kdebase4-workspace/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index 898a19d3d0dd..90cab6162e4f 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 October 1997
# Whom: Stefan Eßer <se@freebsd.org>
#
-# $Id: Makefile,v 1.24 1999/01/07 00:51:59 se Exp $
+# $Id: Makefile,v 1.25 1999/01/08 09:54:21 asami Exp $
#
DISTNAME= kdebase
@@ -29,8 +29,8 @@ USE_QT= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= "--prefix=$(PREFIX)" \
"--with-extra-includes=$(PREFIX)/include/giflib"
-
CONFIGURE_ENV= CXXFLAGS="$(CFLAGS)" \
INSTALL_SCRIPT="install -c -m 555"
+MAKE_ENV= RM=${RM}
.include <bsd.port.mk>