aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/aquaria/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/aquaria/Makefile b/games/aquaria/Makefile
index 6615764fb558..aa79a33c48f1 100644
--- a/games/aquaria/Makefile
+++ b/games/aquaria/Makefile
@@ -22,7 +22,7 @@ USE_GITHUB= yes
GH_ACCOUNT= AquariaOSE
GH_PROJECT= Aquaria
-USES= cmake lua:51 openal pkgconfig
+USES= cmake compiler:c++11-lang lua:51 openal pkgconfig
EXCLUDE= AL FTGL GL SDL* freetype2 glm glpng/png glpng/zlib \
libogg-* libvorbis-* lua-* tinyxml2*
EXTRACT_AFTER_ARGS=${EXCLUDE:S,^,--exclude ExternalLibs/,}