aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-Diofant/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-Diofant/files/patch-setup.py')
-rw-r--r--math/py-Diofant/files/patch-setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/math/py-Diofant/files/patch-setup.py b/math/py-Diofant/files/patch-setup.py
new file mode 100644
index 000000000000..014af031d847
--- /dev/null
+++ b/math/py-Diofant/files/patch-setup.py
@@ -0,0 +1,11 @@
+--- setup.py.orig 2018-03-29 22:06:10 UTC
++++ setup.py
+@@ -20,7 +20,7 @@ with open('diofant/__init__.py') as f:
+ if m:
+ __version__ = m.group(1)
+
+-setup_reqs = ['setuptools>=5.5.1', 'pip>=6.0', 'pytest-runner', 'isort']
++setup_reqs = ['setuptools>=5.5.1', 'pytest-runner', 'isort']
+ extra_reqs = {'exports': ['numpy>=1.12.1', 'scipy', 'Theano>=0.9.0'],
+ 'gmpy': ['gmpy2>=2.0.8'],
+ 'plot': ['pyparsing!=2.1.2', 'matplotlib!=2.1.1'],