aboutsummaryrefslogtreecommitdiffstats
path: root/net/madonctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/madonctl/Makefile')
-rw-r--r--net/madonctl/Makefile45
1 files changed, 23 insertions, 22 deletions
diff --git a/net/madonctl/Makefile b/net/madonctl/Makefile
index 64e2df91dac4..bdea44057f74 100644
--- a/net/madonctl/Makefile
+++ b/net/madonctl/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= madonctl
-PORTVERSION= 1.2.0
+PORTVERSION= 2.3.1
DISTVERSIONPREFIX= v
CATEGORIES= net
DIST_SUBDIR= ${PORTNAME}
@@ -19,31 +19,32 @@ USES= go
PLIST_FILES= bin/madonctl
GH_ACCOUNT= McKael
-GH_TUPLE= McKael:madon:v1.6.0:madon/../src/github.com/McKael/madon \
- fsnotify:fsnotify:v1.4.2:fsnotify/../src/github.com/fsnotify/fsnotify \
+GH_TUPLE= McKael:madon:v2.3.0:madon/../src/github.com/McKael/madon \
+ fsnotify:fsnotify:v1.4.7:fsnotify/../src/github.com/fsnotify/fsnotify \
ghodss:yaml:v1.0.0:yaml/../src/github.com/ghodss/yaml \
- go-yaml:yaml:cd8b52f:yaml2/../src/gopkg.in/yaml.v2 \
- golang:net:5139290:net/../src/golang.org/x/net \
- golang:oauth2:f047394:oauth2/../src/golang.org/x/oauth2 \
- golang:sys:a2e06a1:sys/../src/golang.org/x/sys \
- golang:text:19e5161:text/../src/golang.org/x/text \
- gorilla:websocket:v1.1.0:websocket/../src/github.com/gorilla/websocket \
- hashicorp:hcl:392dba7:hcl/../src/github.com/hashicorp/hcl \
+ go-yaml:yaml:v2.1.1:yaml2/../src/gopkg.in/yaml.v2 \
+ golang:net:6078986:net/../src/golang.org/x/net \
+ golang:oauth2:fdc9e63:oauth2/../src/golang.org/x/oauth2 \
+ golang:sys:1e3c777:sys/../src/golang.org/x/sys \
+ golang:text:8c34f84:text/../src/golang.org/x/text \
+ gorilla:websocket:v1.2.0:websocket/../src/github.com/gorilla/websocket \
+ hashicorp:hcl:f40e974:hcl/../src/github.com/hashicorp/hcl \
kr:text:7cafcd8:text2/../src/github.com/kr/text \
- m0t0k1ch1:gomif:v0.3.0:gomif/../src/github.com/m0t0k1ch1/gomif \
- magiconair:properties:v1.7.2:properties/../src/github.com/magiconair/properties \
- mattn:go-isatty:v0.0.2:goisatty/../src/github.com/mattn/go-isatty \
- mitchellh:mapstructure:d0303fe:mapstructure/../src/github.com/mitchellh/mapstructure \
- pelletier:go-toml:v0.5.0:gotoml/../src/github.com/pelletier/go-toml \
- pelletier:go-buffruneio:v0.2.0:buffruneio/../src/github.com/pelletier/go-buffruneio \
+ magiconair:properties:v1.7.6:properties/../src/github.com/magiconair/properties \
+ mattn:go:go1.9.1:go/../src/github.com/mattn/go \
+ mattn:go-isatty:v0.0.3:goisatty/../src/github.com/mattn/go-isatty \
+ mitchellh:mapstructure:00c29f5:mapstructure/../src/github.com/mitchellh/mapstructure \
+ pelletier:go-toml:v1.1.0:gotoml/../src/github.com/pelletier/go-toml \
pkg:errors:v0.8.0:errors/../src/github.com/pkg/errors \
sendgrid:rest:v2.4.0:rest/../src/github.com/sendgrid/rest \
- spf13:afero:9be6508:afero/../src/github.com/spf13/afero \
- spf13:cast:v1.1.0:cast/../src/github.com/spf13/cast \
- spf13:cobra:e606913:cobra/../src/github.com/spf13/cobra \
- spf13:jWalterWeatherman:0efa520:jWalterWeatherman/../src/github.com/spf13/jwalterweatherman \
- spf13:pflag:e57e3ee:pflag/../src/github.com/spf13/pflag \
- spf13:viper:0967fc9:viper/../src/github.com/spf13/viper
+ sgoertzen:html2text:491ddf8:html2text/../src/github.com/sgoertzen/html2text \
+ spf13:afero:v1.0.2:afero/../src/github.com/spf13/afero \
+ spf13:cast:v1.2.0:cast/../src/github.com/spf13/cast \
+ spf13:cobra:v0.0.1:cobra/../src/github.com/spf13/cobra \
+ spf13:pflag:v1.0.0:pflag/../src/github.com/spf13/pflag \
+ spf13:viper:v1.0.2:viper/../src/github.com/spf13/viper \
+ spf13:jWalterWeatherman:7c0cea3:jWalterWeatherman/../src/github.com/spf13/jwalterweatherman \
+ stretchr:testify:v1.2.1:testify/../src/github.com/stretchr/testify
USE_GITHUB= yes
do-install: