aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/adns/Makefile2
-rw-r--r--net/gnet-glib2/Makefile2
-rw-r--r--net/gnet/Makefile2
-rw-r--r--net/gnet2/Makefile2
-rw-r--r--net/hesiod/Makefile2
-rw-r--r--net/icqlib/Makefile2
-rw-r--r--net/icqlib0/Makefile2
-rw-r--r--net/kdenetwork2/Makefile2
-rw-r--r--net/kdenetwork3/Makefile2
-rw-r--r--net/kdenetwork4/Makefile2
-rw-r--r--net/libetherx/Makefile2
-rw-r--r--net/libicq/Makefile2
-rw-r--r--net/libjabber/Makefile2
-rw-r--r--net/libsmi/Makefile2
-rw-r--r--net/libsocket++/Makefile2
-rw-r--r--net/net-snmp/Makefile2
-rw-r--r--net/net-snmp4/Makefile2
-rw-r--r--net/radiusclient/Makefile2
-rw-r--r--net/rrdtool/Makefile2
-rw-r--r--net/rrdtool10/Makefile2
-rw-r--r--net/socks5/Makefile2
-rw-r--r--net/tn5250/Makefile2
-rw-r--r--net/ucd-snmp/Makefile2
23 files changed, 23 insertions, 23 deletions
diff --git a/net/adns/Makefile b/net/adns/Makefile
index 519bf62b0e61..df906fd019c9 100644
--- a/net/adns/Makefile
+++ b/net/adns/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= adns
MAINTAINER= lukin@okbmei.msk.su
GNU_CONFIGURE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
USE_GMAKE= yes
post-install:
diff --git a/net/gnet-glib2/Makefile b/net/gnet-glib2/Makefile
index 7013bed25c3c..b30b57b39b11 100644
--- a/net/gnet-glib2/Makefile
+++ b/net/gnet-glib2/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= glib12.3:${PORTSDIR}/devel/glib12
GLIB_CONFIG= ${LOCALBASE}/bin/glib12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}"
.include <bsd.port.mk>
diff --git a/net/gnet/Makefile b/net/gnet/Makefile
index 7013bed25c3c..b30b57b39b11 100644
--- a/net/gnet/Makefile
+++ b/net/gnet/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= glib12.3:${PORTSDIR}/devel/glib12
GLIB_CONFIG= ${LOCALBASE}/bin/glib12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}"
.include <bsd.port.mk>
diff --git a/net/gnet2/Makefile b/net/gnet2/Makefile
index 7013bed25c3c..b30b57b39b11 100644
--- a/net/gnet2/Makefile
+++ b/net/gnet2/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= glib12.3:${PORTSDIR}/devel/glib12
GLIB_CONFIG= ${LOCALBASE}/bin/glib12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}"
.include <bsd.port.mk>
diff --git a/net/hesiod/Makefile b/net/hesiod/Makefile
index bf7e8c4ee8fd..2273e77214d7 100644
--- a/net/hesiod/Makefile
+++ b/net/hesiod/Makefile
@@ -23,7 +23,7 @@ MAN3= hesiod.3 hesiod_end.3 hesiod_free_list.3 \
MAN5= hesiod.conf.5
GNU_CONFIGURE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
.include <bsd.port.pre.mk>
diff --git a/net/icqlib/Makefile b/net/icqlib/Makefile
index dc534790b709..f88658e93604 100644
--- a/net/icqlib/Makefile
+++ b/net/icqlib/Makefile
@@ -13,7 +13,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= paxvel@iname.com
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
.include <bsd.port.mk>
diff --git a/net/icqlib0/Makefile b/net/icqlib0/Makefile
index dc534790b709..f88658e93604 100644
--- a/net/icqlib0/Makefile
+++ b/net/icqlib0/Makefile
@@ -13,7 +13,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= paxvel@iname.com
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
.include <bsd.port.mk>
diff --git a/net/kdenetwork2/Makefile b/net/kdenetwork2/Makefile
index 843dd5fd9635..52ae2c399117 100644
--- a/net/kdenetwork2/Makefile
+++ b/net/kdenetwork2/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= uu.1:${PORTSDIR}/converters/uulib \
MOC?= ${X11BASE}/bin/moc2
USE_BZIP2= yes
USE_QT2= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--with-qt-dir=${X11BASE} \
--with-qt-includes=${X11BASE}/include/qt2 \
diff --git a/net/kdenetwork3/Makefile b/net/kdenetwork3/Makefile
index 843dd5fd9635..52ae2c399117 100644
--- a/net/kdenetwork3/Makefile
+++ b/net/kdenetwork3/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= uu.1:${PORTSDIR}/converters/uulib \
MOC?= ${X11BASE}/bin/moc2
USE_BZIP2= yes
USE_QT2= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--with-qt-dir=${X11BASE} \
--with-qt-includes=${X11BASE}/include/qt2 \
diff --git a/net/kdenetwork4/Makefile b/net/kdenetwork4/Makefile
index 843dd5fd9635..52ae2c399117 100644
--- a/net/kdenetwork4/Makefile
+++ b/net/kdenetwork4/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= uu.1:${PORTSDIR}/converters/uulib \
MOC?= ${X11BASE}/bin/moc2
USE_BZIP2= yes
USE_QT2= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+=--with-qt-dir=${X11BASE} \
--with-qt-includes=${X11BASE}/include/qt2 \
diff --git a/net/libetherx/Makefile b/net/libetherx/Makefile
index c676365a38ba..0d593a6c889f 100644
--- a/net/libetherx/Makefile
+++ b/net/libetherx/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= jabber.1:${PORTSDIR}/net/libjabber \
adns.0:${PORTSDIR}/net/adns
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN1= etherx-config.1
diff --git a/net/libicq/Makefile b/net/libicq/Makefile
index 3312cdf5b086..b7ffb2a30cf0 100644
--- a/net/libicq/Makefile
+++ b/net/libicq/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= glib12.3:${PORTSDIR}/devel/glib12
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= GLIB_CONFIG="${GLIB_CONFIG}"
.include <bsd.port.mk>
diff --git a/net/libjabber/Makefile b/net/libjabber/Makefile
index 8090ea7b30de..e310fc898062 100644
--- a/net/libjabber/Makefile
+++ b/net/libjabber/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= lukin@okbmei.msk.su
LIB_DEPENDS= xode.1:${PORTSDIR}/textproc/libxode
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN1= jabber-config.1
diff --git a/net/libsmi/Makefile b/net/libsmi/Makefile
index deae458eb8d8..92061e9149f0 100644
--- a/net/libsmi/Makefile
+++ b/net/libsmi/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= saper@system.pl
#USE_X_PREFIX= yes
GNU_CONFIGURE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
USE_GMAKE= yes
MIBDIR= ${PREFIX}/share/smi/mibs
CONFIGURE_ARGS+=--with-data-dir=${PREFIX}/share/smi \
diff --git a/net/libsocket++/Makefile b/net/libsocket++/Makefile
index a4da06fa380e..d9c9de81c2ae 100644
--- a/net/libsocket++/Makefile
+++ b/net/libsocket++/Makefile
@@ -18,7 +18,7 @@ DISTNAME= socket++-1.10
MAINTAINER= narvi@haldjas.folklore.ee
GNU_CONFIGURE= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
NOPROFILE= true
post-configure:
diff --git a/net/net-snmp/Makefile b/net/net-snmp/Makefile
index d48fd69eba6f..e43dbce6be3e 100644
--- a/net/net-snmp/Makefile
+++ b/net/net-snmp/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
diff --git a/net/net-snmp4/Makefile b/net/net-snmp4/Makefile
index d48fd69eba6f..e43dbce6be3e 100644
--- a/net/net-snmp4/Makefile
+++ b/net/net-snmp4/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
diff --git a/net/radiusclient/Makefile b/net/radiusclient/Makefile
index d70383d39467..f15536b80773 100644
--- a/net/radiusclient/Makefile
+++ b/net/radiusclient/Makefile
@@ -15,6 +15,6 @@ MAINTAINER= maurice@serc.rmit.edu.au
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/net/rrdtool/Makefile b/net/rrdtool/Makefile
index 782f23057668..09808fdfea86 100644
--- a/net/rrdtool/Makefile
+++ b/net/rrdtool/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/net/rrdtool10/Makefile b/net/rrdtool10/Makefile
index 782f23057668..09808fdfea86 100644
--- a/net/rrdtool10/Makefile
+++ b/net/rrdtool10/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/net/socks5/Makefile b/net/socks5/Makefile
index 4acfe7807834..9329b3154851 100644
--- a/net/socks5/Makefile
+++ b/net/socks5/Makefile
@@ -25,7 +25,7 @@ RESTRICTED= "no commercial use"
# --with-passwd
WRKSRC= ${WRKDIR}/${DISTNAME}
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libconffile=${PREFIX}/etc/libsocks5.conf \
--with-srvconffile=${PREFIX}/etc/socks5.conf \
diff --git a/net/tn5250/Makefile b/net/tn5250/Makefile
index aef21dab9898..0ec083e664af 100644
--- a/net/tn5250/Makefile
+++ b/net/tn5250/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= ftp://cvs.cleveland.lug.net/pub/tn5250/
MAINTAINER= ports@FreeBSD.org
USE_LIBTOOL= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
MAN1= scs2ascii.1 scs2pdf.1 tn5250.1 lp5250d.1
diff --git a/net/ucd-snmp/Makefile b/net/ucd-snmp/Makefile
index d48fd69eba6f..e43dbce6be3e 100644
--- a/net/ucd-snmp/Makefile
+++ b/net/ucd-snmp/Makefile
@@ -15,7 +15,7 @@ MASTER_SITES= ftp://ucd-snmp.ucdavis.edu/ \
MAINTAINER= billf@FreeBSD.org
USE_AUTOCONF= yes
-INSTALLS_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS+= --enable-shared
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where