aboutsummaryrefslogtreecommitdiffstats
path: root/www/axis2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/axis2/Makefile')
-rw-r--r--www/axis2/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/axis2/Makefile b/www/axis2/Makefile
index 16be557906b8..25013bae82d2 100644
--- a/www/axis2/Makefile
+++ b/www/axis2/Makefile
@@ -26,14 +26,14 @@ OPTIONS_DEFINE= EXAMPLES
.if ${PORT_OPTIONS:MTOMCAT6}
APPHOME= ${LOCALBASE}/apache-tomcat-6.0
-BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat6
-RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat6
+BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat6
+RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat6
.endif
.if ${PORT_OPTIONS:MTOMCAT7}
APPHOME= ${LOCALBASE}/apache-tomcat-7.0
-BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat7
-RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:${PORTSDIR}/www/tomcat7
+BUILD_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat7
+RUN_DEPENDS+= ${APPHOME}/bin/bootstrap.jar:www/tomcat7
.endif
USE_JAVA= yes