aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-falcon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-falcon/Makefile')
-rw-r--r--www/py-falcon/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/py-falcon/Makefile b/www/py-falcon/Makefile
index e0ef0dd8098c..111a9e06be66 100644
--- a/www/py-falcon/Makefile
+++ b/www/py-falcon/Makefile
@@ -13,9 +13,9 @@ COMMENT= High-performance Python framework for building cloud APIs
LICENSE= APACHE20
-BUILD_DEPENDS= cython>=0.11.2:${PORTSDIR}/lang/cython
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}testtools>=0:${PORTSDIR}/devel/py-testtools \
- ${PYTHON_PKGNAMEPREFIX}six>=1.1.0:${PORTSDIR}/devel/py-six
+BUILD_DEPENDS= cython>=0.11.2:lang/cython
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}testtools>=0:devel/py-testtools \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.1.0:devel/py-six
USES= python
USE_PYTHON= distutils autoplist