aboutsummaryrefslogtreecommitdiffstats
path: root/www/py-hyper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-hyper/Makefile')
-rw-r--r--www/py-hyper/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/py-hyper/Makefile b/www/py-hyper/Makefile
index 07ae6fe48c97..dd0dfbd7d2da 100644
--- a/www/py-hyper/Makefile
+++ b/www/py-hyper/Makefile
@@ -13,9 +13,9 @@ COMMENT= HTTP/2 Client for Python
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:${PORTSDIR}/devel/py-pytest \
- ${PYTHON_PKGNAMEPREFIX}requests>0:${PORTSDIR}/www/py-requests \
- ${PYTHON_PKGNAMEPREFIX}mock>0:${PORTSDIR}/devel/py-mock
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest \
+ ${PYTHON_PKGNAMEPREFIX}requests>0:www/py-requests \
+ ${PYTHON_PKGNAMEPREFIX}mock>0:devel/py-mock
USES= python
USE_PYTHON= autoplist distutils
@@ -25,8 +25,8 @@ NO_ARCH= yes
.include <bsd.port.pre.mk>
.if ${PYTHON_REL} == 3300 || (${PYTHON_VER} == 2.7 && ${PYTHON_REL} < 2709)
-RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}openssl>=0.14:${PORTSDIR}/security/py-openssl \
- ${PYTHON_PGNAMEPREFIX}service_identity>=14.0.0:${PORTSDIR}/security/py-service_identity
+RUN_DEPENDS+= ${PYTHON_PKGNAMEPREFIX}openssl>=0.14:security/py-openssl \
+ ${PYTHON_PGNAMEPREFIX}service_identity>=14.0.0:security/py-service_identity
.endif
post-extract: