aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits')
-rw-r--r--x11-toolkits/mygui/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/x11-toolkits/mygui/Makefile b/x11-toolkits/mygui/Makefile
index 74c8324860bd..40b94884fd93 100644
--- a/x11-toolkits/mygui/Makefile
+++ b/x11-toolkits/mygui/Makefile
@@ -13,8 +13,6 @@ COMMENT?= Fast, simple and flexible GUI system for games and 3D applications
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/COPYING.MIT
-BROKEN_powerpc64= Does not build
-
.if !defined(MASTERDIR)
LIB_DEPENDS= libfreetype.so:print/freetype2 \
libOIS.so:devel/ois
@@ -25,6 +23,10 @@ BUILD_WRKSRC= ${WRKSRC}/${MYGUI_SUBDIR}
INSTALL_WRKSRC= ${WRKSRC}/${MYGUI_SUBDIR}
.endif
+BROKEN_armv6= fails to compile: memory:2050:9: error: cannot initialize a member subobject of type 'std::__1::basic_string<char> *' with an rvalue of type 'int'
+BROKEN_armv7= fails to compile: memory:2050:9: error: cannot initialize a member subobject of type 'std::__1::basic_string<char> *' with an rvalue of type 'int'
+BROKEN_powerpc64= fails to build
+
USE_GITHUB= yes
GH_ACCOUNT= MyGUI