aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorEskil Heyn Olsen <eskil@src.gnome.org>1999-11-14 06:00:39 +0800
committerEskil Heyn Olsen <eskil@src.gnome.org>1999-11-14 06:00:39 +0800
commit7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00 (patch)
tree95f1cb74c88f5c9792214720965212f74654ce01 /calendar/Makefile.am
parentd2afe12c73ef1c007036d51c50d4de7cf2e432b3 (diff)
downloadgsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.gz
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.tar.zst
gsoc2013-evolution-7b1bd483b937fb6bf3d59dda200a0e6af6f2cc00.zip
Stupid misplaced endif cause gncal to depend on an install gnome-pilot...
* Makefile.am: Stupid misplaced endif cause gncal to depend on an install gnome-pilot... fixed... sorry. svn path=/trunk/; revision=1387
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 510ef8e80a..652f78c8f8 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -9,13 +9,11 @@ gnorba_DATA = gnomecal.gnorba
help_base = $(datadir)/gnome/help/cal
if HAVE_GNOME_PILOT
-bin_PROGRAMS = \
- gnomecal \
- calendar-conduit-control-applet \
- calendar-pilot-sync
-else
-bin_PROGRAMS = gnomecal
+extra_pilot_bins = \
+ calendar-conduit-control-applet \
+ calendar-pilot-sync
endif
+bin_PROGRAMS = gnomecal $(extra_pilot_bins)
INCLUDES = \
-I$(includedir) \
@@ -120,9 +118,9 @@ calendar_pilot_sync_LDADD = \
if HAVE_GNOME_PILOT
#calendar_conduit
calendar_conduitsdir=$(libdir)/gnome-pilot/conduits
-endif
calendar_conduits_LTLIBRARIES = libcalendar_conduit.la
+endif
libcalendar_conduit_la_SOURCES = \
GnomeCal-common.c \
pan title='2007-06-04 23:01:37 +0800'>2007-06-0418-722/+0 * - Update to R29fmiwi2007-05-302-4/+4 * - Add WWW in pkg-descr.jmelo2007-05-281-0/+2 * - update for gnustep-make-2.0.0dinoex2007-05-251-1/+1 * - Welcome X.org 7.2 \o/.flz2007-05-204-2/+4 * - Update to 0.86clsung2007-04-292-5/+4 * Update to 2.09d.knu2007-04-292-4/+4 * - Update to r29cmiwi2007-04-252-4/+4 * Allows include files to be used in shells the same way they are with C.miwi2007-04-215-0/+61 * - Remove FreeBSD 4.X support from unmaintained ports in categories startinggabor2007-04-203-22/+2 * - Remove old Perl support from unmaintained ports in categories startinggabor2007-04-061-7/+1 * Update to 2007-03-28.philip2007-04-052-7/+7 * - Update to 20070324miwi2007-03-263-5/+7 * - WWWDIR is now defined in bsd.ports.mkpav2007-03-243-40/+25 * - Use proper NO_SHARED knob instead of obsoleted NOSHAREDsergei2007-03-221-2/+2 * - Take maintainershipmiwi2007-03-121-1/+1 * - Update to R29bmiwi2007-03-123-8/+17 * - Update to R29miwi2007-03-062-4/+4 * fish is a user friendly commandline shell intended mostly formiwi2007-02-275-0/+394 * . deprecate this old and unmaintained software (use shells/bash instead);bsam2007-02-161-0/+3 * . drop OPTIONS for BASH2;bsam2007-02-152-12/+2 * - add category gnustepdinoex2007-02-011-1/+1 * - Install examples. [1]sem2007-01-292-2/+34 * A new port: shells/p5-Term-ShellUIsem2007-01-255-0/+44 * Update to 2.09c.knu2007-01-182-6/+6 * - update to use new bsd.gnustep.mkdinoex2007-01-131-4/+2 * Fix calculation of prompt length. Bump PORTREVISION.tg2007-01-082-1/+11 * - Fix pkg-plist.stas2007-01-031-2/+4 * Apply FreeBSD specific changes:ehaupt2006-12-264-4/+92 * - Fix build on 4.x.tdb2006-12-171-1/+1 * Reset seanc@FreeBSD.or due to maintainer-timeouts and no response to email.linimon2006-12-141-1/+1 * Remove expired leaf ports:vd2006-12-125-60/+0 * - Remove dead and duplicite download locations, move a fast one to the toppav2006-11-221-6/+2 * The readline fix should not be required on 4.x. Disable post-patch magiclawrance2006-11-041-0/+2 * Drop maintainershipjylefort2006-11-031-1/+1 * - Assign maintainership to original submitter (the e-mail address is nowalepulver2006-11-011-1/+1 * Provide flv (FFmpeg Flash video) file completion for mplayerehaupt2006-10-312-4/+6 * - DEPRECATED Project disappeared from the internetmiwi2006-10-311-0/+3 * Fix build. Don't remove all of the bundled readline, somelawrance2006-10-221-1/+2 * - Add wrapper script to respect PREFIX at runtime.alepulver2006-10-212-4/+12 * bash2 links against the system readline, so patch it to build with thelawrance2006-10-201-1/+4 * - Take mainainership back (maintainer address still bounces, Pair Networksalepulver2006-10-101-1/+1 * - Reassign maintainership to submitter (mail address doesn't bounce anymore).alepulver2006-10-101-1/+1 * - Take maintainership (maintainer address bounces - recipient rejected).alepulver2006-10-091-1/+1 * - unbreak on gcc 4.1alexbl2006-10-072-12/+13 * Fix auto-completion for portinstall and /usr/ports/INDEX-*.shaun2006-10-074-0/+40 * Ch is an embeddable C/C++ interpreter for cross-platform scripting, shellalepulver2006-10-065-0/+2247 * - Add a patch from Zsh CVS to fix a bug with acroread(1) completion:sergei2006-09-202-1/+20 * - Update devel/sdl12 to version 1.2.11. Now we employ stock SDL directorystas2006-09-201-0/+1 * Update to 2.09.knu2006-09-153-4/+5 * cleanup pkg-plist after gnustep-makedinoex2006-09-131-1/+0 * This port has served its purpose. Just use the shells/zsh port withknu2006-09-112-41/+0 * Return to ports@.obrien2006-09-091-1/+1 * Actually assign port to new maintainer.linimon2006-09-051-1/+1 * - Update to R28miwi2006-09-042-5/+8 * This port has served its purpose. Just use the shells/zsh port withknu2006-09-019-401/+0 * Rather than have to manually list every patch version, use some automationobrien2006-09-011-4/+4