aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorTom Tromey <tromey@cygnus.com>1998-03-09 12:37:18 +0800
committerTom Tromey <tromey@src.gnome.org>1998-03-09 12:37:18 +0800
commit11d40d6493f2c8ac747d57153a4eb9d327198069 (patch)
treef9bf2e096baef83ebcaa78ee34e24c6f5aa56108 /calendar/Makefile.am
parent287b072ef5b874e7e6e7e80be8ff9c7c00ed1b49 (diff)
downloadgsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.gz
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.tar.zst
gsoc2013-evolution-11d40d6493f2c8ac747d57153a4eb9d327198069.zip
Added GNOME_INCLUDEDIR. (gncal_LDADD): Don't include libsupport.a.
Sun Mar 8 16:38:10 1998 Tom Tromey <tromey@cygnus.com> * Makefile.am (INCLUDES): Added GNOME_INCLUDEDIR. (gncal_LDADD): Don't include libsupport.a. * gncal.c (main): Use new gnome_init. svn path=/trunk/; revision=61
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 0ec00fc614..62d9d348ac 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,6 +1,6 @@
INCLUDES = \
- -I$(includedir)
- -I$(includedir)
+ -I$(includedir) \
+ $(GNOME_INCLUDEDIR)
bin_PROGRAMS = gncal
@@ -13,7 +13,6 @@ gncal_SOURCES = \
gncal_LDADD = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
- $(top_builddir)/support/libsupport.a \
$(INTLLIBS)
EXTRA_DIST = \
a id='n78' href='#n78'>78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722 723 724 725 726 727 728 729 730 731 732 733 734 735 736 737 738 739 740 741 742 743 744 745 746 747 748 749 750 751 752 753 754 755 756 757 758 759 760 761 762 763 764 765 766 767 768 769 770 771 772 773 774 775 776 777 778 779 780 781 782 783 784 785 786 787 788 789 790 791 792 793 794 795 796 797 798 799 800 801 802 803 804 805 806 807 808 809 810 811 812 813 814 815 816 817 818 819 820 821 822 823 824 825 826 827 828 829 830 831 832 833 834 835 836 837 838 839 840 841 842 843 844 845 846 847 848 849 850 851
# $FreeBSD$
#

    COMMENT = Audio tools

    SUBDIR += HVSC-Update
    SUBDIR += Maaate
    SUBDIR += aacgain
    SUBDIR += aacplusenc
    SUBDIR += abcde
    SUBDIR += abcmidi
    SUBDIR += abcselect
    SUBDIR += abraca
    SUBDIR += adpcm
    SUBDIR += adplay
    SUBDIR += afsp
    SUBDIR += akode
    SUBDIR += akode-plugins-ffmpeg
    SUBDIR += akode-plugins-jack
    SUBDIR += akode-plugins-mpc
    SUBDIR += akode-plugins-mpeg
    SUBDIR += akode-plugins-oss
    SUBDIR += akode-plugins-pulseaudio
    SUBDIR += akode-plugins-resampler
    SUBDIR += akode-plugins-xiph
    SUBDIR += alac
    SUBDIR += albumart
    SUBDIR += alienwah
    SUBDIR += amarok
    SUBDIR += amarok-fs
    SUBDIR += amarok-kde4
    SUBDIR += amb-plugins
    SUBDIR += amp
    SUBDIR += ampache
    SUBDIR += ample
    SUBDIR += amrcoder
    SUBDIR += aqualung
    SUBDIR += ardour
    SUBDIR += arts
    SUBDIR += artswrapper
    SUBDIR += ascd
    SUBDIR += asmix
    SUBDIR += asmixer
    SUBDIR += asunder
    SUBDIR += atunes
    SUBDIR += aube
    SUBDIR += aubio
    SUBDIR += audacious-crossfade
    SUBDIR += audacious-dumb
    SUBDIR += audacity
    SUBDIR += audacity-devel
    SUBDIR += audex
    SUBDIR += audiere
    SUBDIR += audiotag
    SUBDIR += aumix
    SUBDIR += aureal-kmod
    SUBDIR += autocd
    SUBDIR += autozen
    SUBDIR += aylet
    SUBDIR += baudline
    SUBDIR += beast
    SUBDIR += bebocd
    SUBDIR += beep
    SUBDIR += bladeenc
    SUBDIR += blop
    SUBDIR += bmp-crossfade
    SUBDIR += bmp-faad
    SUBDIR += bmp-fc
    SUBDIR += bmp-festalon
    SUBDIR += bmp-flac
    SUBDIR += bmp-htmlplaylist
    SUBDIR += bmp-mac
    SUBDIR += bmp-modplug
    SUBDIR += bmp-musepack
    SUBDIR += bmp-scrobbler
    SUBDIR += bmp-songchange
    SUBDIR += bmp-wma
    SUBDIR += bonk
    SUBDIR += boodler
    SUBDIR += btc
    SUBDIR += calf
    SUBDIR += cam
    SUBDIR += cantus
    SUBDIR += cantus_3
    SUBDIR += caps-plugins
    SUBDIR += ccaudio
    SUBDIR += ccaudio2
    SUBDIR += cd-console
    SUBDIR += cd-discid
    SUBDIR += cd2mp3
    SUBDIR += cddb-bundle
    SUBDIR += cdparanoia
    SUBDIR += cdplay
    SUBDIR += cdplayer.app
    SUBDIR += celt
    SUBDIR += checkmate
    SUBDIR += cheesetracker
    SUBDIR += chordpack
    SUBDIR += cmp3
    SUBDIR += cmt
    SUBDIR += cmus
    SUBDIR += cmus-post.fm
    SUBDIR += coverhunter
    SUBDIR += cowbell
    SUBDIR += cpige
    SUBDIR += cplay
    SUBDIR += cpp-xmms2
    SUBDIR += creox
    SUBDIR += crip
    SUBDIR += cripple
    SUBDIR += csound
    SUBDIR += cue2toc
    SUBDIR += cuetools
    SUBDIR += cutmp3
    SUBDIR += cymbaline
    SUBDIR += cynthiune
    SUBDIR += dagrab
    SUBDIR += dap
    SUBDIR += darkice
    SUBDIR += dcd
    SUBDIR += dekagen
    SUBDIR += denemo
    SUBDIR += dino
    SUBDIR += dir2ogg
    SUBDIR += discid
    SUBDIR += drumpiler
    SUBDIR += dssi
    SUBDIR += dtmfdial
    SUBDIR += dumb
    SUBDIR += dumb-allegro
    SUBDIR += dvda-author
    SUBDIR += easytag
    SUBDIR += easytag-devel
    SUBDIR += eawpats
    SUBDIR += eawplus
    SUBDIR += ecamegapedal
    SUBDIR += ecasound
    SUBDIR += ecawave
    SUBDIR += emms
    SUBDIR += emphasis
    SUBDIR += emu10kx
    SUBDIR += enscribe
    SUBDIR += epos-devel
    SUBDIR += ermixer
    SUBDIR += esound
    SUBDIR += espeak
    SUBDIR += esperanza
    SUBDIR += etcd
    SUBDIR += etktab
    SUBDIR += etoile-melodie
    SUBDIR += etoile-volumecontrolmenulet
    SUBDIR += exaile
    SUBDIR += exaile-devel
    SUBDIR += extace
    SUBDIR += ezstream
    SUBDIR += faac
    SUBDIR += faad
    SUBDIR += fapg
    SUBDIR += fcplay
    SUBDIR += fdmf
    SUBDIR += festalon
    SUBDIR += festdoc
    SUBDIR += festival
    SUBDIR += festlex-cmu
    SUBDIR += festlex-czech
    SUBDIR += festlex-oald
    SUBDIR += festlex-ogi
    SUBDIR += festlex-poslex
    SUBDIR += festvox-aec
    SUBDIR += festvox-czech
    SUBDIR += festvox-don
    SUBDIR += festvox-el11
    SUBDIR += festvox-kal16
    SUBDIR += festvox-kal8
    SUBDIR += festvox-ked16
    SUBDIR += festvox-ked8
    SUBDIR += festvox-rab16
    SUBDIR += festvox-rab8
    SUBDIR += festvox-us1-mbrola
    SUBDIR += festvox-us2-mbrola
    SUBDIR += festvox-us3-mbrola
    SUBDIR += firefly
    SUBDIR += flac
    SUBDIR += flac123
    SUBDIR += flite
    SUBDIR += fluidsynth
    SUBDIR += fluidsynth-dssi
    SUBDIR += fmio
    SUBDIR += fmit
    SUBDIR += freealut
    SUBDIR += freedesktop-sound-theme
    SUBDIR += freepats
    SUBDIR += funktrackergold
    SUBDIR += gambas2-gb-sdl-sound
    SUBDIR += gbemol
    SUBDIR += gbsplay
    SUBDIR += gdam
    SUBDIR += gdrdao
    SUBDIR += gervill
    SUBDIR += ghostess
    SUBDIR += gigedit
    SUBDIR += gimmix
    SUBDIR += gkrellmms
    SUBDIR += gkrellmms2
    SUBDIR += gkrellmss
    SUBDIR += gkrellmss2
    SUBDIR += gkrellmvolume
    SUBDIR += gkrellmvolume2
    SUBDIR += glame
    SUBDIR += glurp
    SUBDIR += gmidimonitor
    SUBDIR += gmixer
    SUBDIR += gmm
    SUBDIR += gmpc
    SUBDIR += gmpc-alarm
    SUBDIR += gmpc-albumview
    SUBDIR += gmpc-discogs
    SUBDIR += gmpc-extraplaylist
    SUBDIR += gmpc-lastfm
    SUBDIR += gmpc-libnotify
    SUBDIR += gmpc-lyrics
    SUBDIR += gmpc-lyricsplugin
    SUBDIR += gmpc-lyricwiki
    SUBDIR += gmpc-magnatune
    SUBDIR += gmpc-mdcover
    SUBDIR += gmpc-mserver
    SUBDIR += gmpc-shout
    SUBDIR += gmpc-wikipedia
    SUBDIR += gnapster
    SUBDIR += gnome-audio
    SUBDIR += gnome-media
    SUBDIR += gnomoradio
    SUBDIR += gnormalize
    SUBDIR += gnowavcut
    SUBDIR += gnuitar
    SUBDIR += gnump3d
    SUBDIR += gnupod
    SUBDIR += gnustep-cdplayer
    SUBDIR += gogo
    SUBDIR += gogo-petit
    SUBDIR += goobox
    SUBDIR += gqmpeg
    SUBDIR += gqmpeg-devel
    SUBDIR += gqradio
    SUBDIR += gramofile
    SUBDIR += grip
    SUBDIR += gsi
    SUBDIR += gsm
    SUBDIR += gspeakers
    SUBDIR += gstreamer-plugins-a52dec
    SUBDIR += gstreamer-plugins-cdaudio
    SUBDIR += gstreamer-plugins-cdparanoia
    SUBDIR += gstreamer-plugins-esound
    SUBDIR += gstreamer-plugins-faac
    SUBDIR += gstreamer-plugins-faad
    SUBDIR += gstreamer-plugins-flac
    SUBDIR += gstreamer-plugins-fluendo-mp3
    SUBDIR += gstreamer-plugins-gsm
    SUBDIR += gstreamer-plugins-ivorbis
    SUBDIR += gstreamer-plugins-jack
    SUBDIR += gstreamer-plugins-ladspa
    SUBDIR += gstreamer-plugins-lame
    SUBDIR += gstreamer-plugins-mad
    SUBDIR += gstreamer-plugins-moodbar
    SUBDIR += gstreamer-plugins-mp3
    SUBDIR += gstreamer-plugins-musepack
    SUBDIR += gstreamer-plugins-musicbrainz
    SUBDIR += gstreamer-plugins-nas
    SUBDIR += gstreamer-plugins-ogg
    SUBDIR += gstreamer-plugins-pulse
    SUBDIR += gstreamer-plugins-shout2
    SUBDIR += gstreamer-plugins-sidplay
    SUBDIR += gstreamer-plugins-sndfile
    SUBDIR += gstreamer-plugins-soundtouch
    SUBDIR += gstreamer-plugins-spc
    SUBDIR += gstreamer-plugins-speex
    SUBDIR += gstreamer-plugins-taglib
    SUBDIR += gstreamer-plugins-vorbis
    SUBDIR += gstreamer-plugins-wavpack
    SUBDIR += gtick
    SUBDIR += gtkgep
    SUBDIR += gtkguitune
    SUBDIR += gtkhirad
    SUBDIR += gtkpod
    SUBDIR += guspat
    SUBDIR += gx2osd
    SUBDIR += gxmms2
    SUBDIR += hawkvoice
    SUBDIR += herrie
    SUBDIR += hexter
    SUBDIR += holyshout
    SUBDIR += hydrogen
    SUBDIR += icecast
    SUBDIR += icecast2
    SUBDIR += icegenerator
    SUBDIR += ices
    SUBDIR += ices0
    SUBDIR += id3ed
    SUBDIR += id3el
    SUBDIR += id3lib
    SUBDIR += id3mtag
    SUBDIR += id3ren
    SUBDIR += id3tool
    SUBDIR += id3v2
    SUBDIR += ifp-line
    SUBDIR += istream
    SUBDIR += jack
    SUBDIR += jack-keyboard
    SUBDIR += jack-rack
    SUBDIR += jack-smf-utils
    SUBDIR += jamin
    SUBDIR += jid3lib
    SUBDIR += jmusic
    SUBDIR += juk
    SUBDIR += juke
    SUBDIR += julius
    SUBDIR += jxm
    SUBDIR += k3bmonkeyaudioplugin
    SUBDIR += kexis
    SUBDIR += kid3
    SUBDIR += kid3-kde4
    SUBDIR += kirocker
    SUBDIR += kmp
    SUBDIR += ksmp3play
    SUBDIR += ladspa
    SUBDIR += lame
    SUBDIR += lash
    SUBDIR += last-cmus
    SUBDIR += last.fm
    SUBDIR += laudio
    SUBDIR += liba52
    SUBDIR += libadplug
    SUBDIR += libaiff
    SUBDIR += libamrnb
    SUBDIR += libamrwb
    SUBDIR += libao
    SUBDIR += libaudiofile
    SUBDIR += libcanberra
    SUBDIR += libcdaudio
    SUBDIR += libcddb
    SUBDIR += libcddb-doc
    SUBDIR += libconvolve
    SUBDIR += libdiscid
    SUBDIR += libdssialsacompat
    SUBDIR += libgig
    SUBDIR += libgpod
    SUBDIR += libid3tag
    SUBDIR += libjackasyn
    SUBDIR += liblastfm
    SUBDIR += liblo
    SUBDIR += liblscp
    SUBDIR += libmad
    SUBDIR += libmikmod
    SUBDIR += libmodplug
    SUBDIR += libmp3splt
    SUBDIR += libmpcdec
    SUBDIR += libmpd
    SUBDIR += libmtp
    SUBDIR += libmusicbrainz
    SUBDIR += libmusicbrainz3
    SUBDIR += libnjb
    SUBDIR += libnoise
    SUBDIR += libofa
    SUBDIR += libogg
    SUBDIR += liboggz
    SUBDIR += libopenspc
    SUBDIR += libsamplerate
    SUBDIR += libshout
    SUBDIR += libshout2
    SUBDIR += libsidplay
    SUBDIR += libsidplay2
    SUBDIR += libsndfile
    SUBDIR += libtremor
    SUBDIR += libtunepimp
    SUBDIR += libtunepimp-old
    SUBDIR += libvorbis
    SUBDIR += libworkman
    SUBDIR += linux-alsa-lib
    SUBDIR += linux-arts
    SUBDIR += linux-esound
    SUBDIR += linux-f10-alsa-lib
    SUBDIR += linux-f10-arts
    SUBDIR += linux-f10-esound
    SUBDIR += linux-f10-freealut
    SUBDIR += linux-f10-libaudiofile
    SUBDIR += linux-f10-libogg
    SUBDIR += linux-f10-libvorbis
    SUBDIR += linux-f10-mikmod
    SUBDIR += linux-f10-nas-libs
    SUBDIR += linux-f10-openal
    SUBDIR += linux-f10-sdl_mixer
    SUBDIR += linux-f8-alsa-lib
    SUBDIR += linux-f8-arts
    SUBDIR += linux-f8-esound
    SUBDIR += linux-f8-freealut
    SUBDIR += linux-f8-libaudiofile
    SUBDIR += linux-f8-libogg
    SUBDIR += linux-f8-libvorbis
    SUBDIR += linux-f8-mikmod
    SUBDIR += linux-f8-nas-libs
    SUBDIR += linux-f8-openal
    SUBDIR += linux-f8-sdl_mixer
    SUBDIR += linux-freealut
    SUBDIR += linux-genpuid
    SUBDIR += linux-libaudiofile
    SUBDIR += linux-libmad
    SUBDIR += linux-libogg
    SUBDIR += linux-libvorbis
    SUBDIR += linux-mbrola
    SUBDIR += linux-mikmod
    SUBDIR += linux-nas-libs
    SUBDIR += linux-nerodigitalaudio
    SUBDIR += linux-openal
    SUBDIR += linux-sdl_mixer
    SUBDIR += linux-shoutcast
    SUBDIR += linux-vsound
    SUBDIR += linuxsampler
    SUBDIR += listener
    SUBDIR += liteamp
    SUBDIR += lmms
    SUBDIR += lpac
    SUBDIR += lplayer
    SUBDIR += lv2core
    SUBDIR += mac
    SUBDIR += mad
    SUBDIR += madman
    SUBDIR += madplay
    SUBDIR += malint
    SUBDIR += maplay
    SUBDIR += mbox
    SUBDIR += mbrolavox
    SUBDIR += mctoolame-decoder
    SUBDIR += mctoolame-encoder
    SUBDIR += mhwaveedit
    SUBDIR += midimountain
    SUBDIR += mikmod
    SUBDIR += milkytracker
    SUBDIR += mixer.app
    SUBDIR += mixmos
    SUBDIR += mixxx
    SUBDIR += mma
    SUBDIR += moc
    SUBDIR += modplugplay
    SUBDIR += mp-player
    SUBDIR += mp32ogg
    SUBDIR += mp3_check
    SUBDIR += mp3asm
    SUBDIR += mp3blaster
    SUBDIR += mp3burn
    SUBDIR += mp3butler
    SUBDIR += mp3c
    SUBDIR += mp3check
    SUBDIR += mp3ck
    SUBDIR += mp3gain
    SUBDIR += mp3guessenc
    SUBDIR += mp3info
    SUBDIR += mp3mover
    SUBDIR += mp3plot
    SUBDIR += mp3rename
    SUBDIR += mp3riot
    SUBDIR += mp3splt
    SUBDIR += mp3stat
    SUBDIR += mp3towav-bundle
    SUBDIR += mp3unicode
    SUBDIR += mp3wrap
    SUBDIR += mpc
    SUBDIR += mpdas
    SUBDIR += mpdbrowser
    SUBDIR += mpdcon
    SUBDIR += mpdscribble
    SUBDIR += mpegaudio
    SUBDIR += mpeglib_artsplug
    SUBDIR += mpg123
    SUBDIR += mpg123.el
    SUBDIR += mpg321
    SUBDIR += mpiosh
    SUBDIR += mpmf20
    SUBDIR += mt-daapd
    SUBDIR += muine
    SUBDIR += mumble
    SUBDIR += murmur
    SUBDIR += muse
    SUBDIR += musepack
    SUBDIR += musica
    SUBDIR += musicbox-tag-editor
    SUBDIR += musiccontrol
    SUBDIR += musicpd
    SUBDIR += mutemix
    SUBDIR += napster
    SUBDIR += nas
    SUBDIR += ncmpc
    SUBDIR += ncmpcpp
    SUBDIR += nekobee
    SUBDIR += normalize
    SUBDIR += nosefart
    SUBDIR += nspmod
    SUBDIR += ocp
    SUBDIR += ogg2mp3
    SUBDIR += oggsplit
    SUBDIR += openal
    SUBDIR += openal-soft
    SUBDIR += opencore-amr
    SUBDIR += openspc
    SUBDIR += opmixer
    SUBDIR += optimfrog
    SUBDIR += orpheus
    SUBDIR += osalp
    SUBDIR += osdmixer
    SUBDIR += oss
    SUBDIR += p5-Audio
    SUBDIR += p5-Audio-Beep
    SUBDIR += p5-Audio-CD
    SUBDIR += p5-Audio-FLAC-Header
    SUBDIR += p5-Audio-MPD
    SUBDIR += p5-Audio-MPD-Common
    SUBDIR += p5-Audio-Mixer
    SUBDIR += p5-Audio-Musepack
    SUBDIR += p5-Audio-Scan
    SUBDIR += p5-Audio-Scrobbler
    SUBDIR += p5-Audio-WMA
    SUBDIR += p5-Audio-Wav
    SUBDIR += p5-CDDB
    SUBDIR += p5-CDDB-File
    SUBDIR += p5-CDDB_get
    SUBDIR += p5-Filesys-Virtual-DAAP
    SUBDIR += p5-MIDI
    SUBDIR += p5-MP3-Find
    SUBDIR += p5-MP3-ID3v1Tag
    SUBDIR += p5-MP3-Info
    SUBDIR += p5-MP3-Tag
    SUBDIR += p5-MPEG-ID3v2Tag
    SUBDIR += p5-Music-Audioscrobbler-MPD
    SUBDIR += p5-Music-Audioscrobbler-Submit
    SUBDIR += p5-MusicBrainz-Client
    SUBDIR += p5-MusicBrainz-Queries
    SUBDIR += p5-MusicBrainz-TRM
    SUBDIR += p5-Net-DAAP-Client
    SUBDIR += p5-Net-DAAP-DMAP
    SUBDIR += p5-Net-FreeDB
    SUBDIR += p5-Ogg-Vorbis-Header
    SUBDIR += p5-Ogg-Vorbis-Header-PurePerl
    SUBDIR += p5-Shout
    SUBDIR += p5-Xmms
    SUBDIR += p5-libvorbis
    SUBDIR += p5-tagged
    SUBDIR += p5-xmms2
    SUBDIR += pacpl
    SUBDIR += padevchooser
    SUBDIR += paman
    SUBDIR += paprefs
    SUBDIR += patchage
    SUBDIR += pavucontrol
    SUBDIR += pavumeter
    SUBDIR += pd
    SUBDIR += pear-Text_Spell_Audio
    SUBDIR += pecl-id3
    SUBDIR += penguinsap
    SUBDIR += phatbeat
    SUBDIR += picard
    SUBDIR += pidgin-musictracker
    SUBDIR += pimp3
    SUBDIR += play
    SUBDIR += playgsf
    SUBDIR += playmidi
    SUBDIR += pm3umpdl
    SUBDIR += pocketsphinx
    SUBDIR += portaudio
    SUBDIR += portaudio2
    SUBDIR += praat
    SUBDIR += prokyon3
    SUBDIR += pulseaudio
    SUBDIR += py-ao
    SUBDIR += py-apetag
    SUBDIR += py-cddb
    SUBDIR += py-eyed3
    SUBDIR += py-fastaudio
    SUBDIR += py-flac
    SUBDIR += py-id3
    SUBDIR += py-karaoke
    SUBDIR += py-libmpdclient
    SUBDIR += py-libtunepimp
    SUBDIR += py-mad
    SUBDIR += py-mpd
    SUBDIR += py-musepack
    SUBDIR += py-musicbrainz
    SUBDIR += py-musicbrainz2
    SUBDIR += py-mutagen
    SUBDIR += py-ogg
    SUBDIR += py-openal
    SUBDIR += py-pyliblo
    SUBDIR += py-shout
    SUBDIR += py-speex
    SUBDIR += py-taglib
    SUBDIR += py-tagpy
    SUBDIR += py-vorbis
    SUBDIR += py-xmms
    SUBDIR += py-xmms2
    SUBDIR += pysol-sound-server
    SUBDIR += pytone
    SUBDIR += q-audio
    SUBDIR += qjackctl
    SUBDIR += qmpdclient
    SUBDIR += qsampler
    SUBDIR += qsynth
    SUBDIR += raop_play
    SUBDIR += raproxy
    SUBDIR += raul
    SUBDIR += rawrec
    SUBDIR += rbscrobbler
    SUBDIR += resid
    SUBDIR += rexima
    SUBDIR += rezound
    SUBDIR += rhythmbox
    SUBDIR += rio
    SUBDIR += rio500
    SUBDIR += rioutil
    SUBDIR += ripenc
    SUBDIR += ripit
    SUBDIR += ripperx
    SUBDIR += rosegarden
    SUBDIR += rplay
    SUBDIR += rsynth
    SUBDIR += ruby-audiofile
    SUBDIR += ruby-esound
    SUBDIR += ruby-freedb
    SUBDIR += ruby-mp3info
    SUBDIR += ruby-mp3tag
    SUBDIR += ruby-musicbrainz
    SUBDIR += ruby-musicextras
    SUBDIR += ruby-ogginfo
    SUBDIR += ruby-shout
    SUBDIR += ruby-smf
    SUBDIR += ruby-taglib
    SUBDIR += ruby-vorbisfile
    SUBDIR += ruby-xmms
    SUBDIR += ruby-xmms2
    SUBDIR += rubygem-ruby-mp3info
    SUBDIR += s3mod
    SUBDIR += sbagen
    SUBDIR += schism
    SUBDIR += scmpc
    SUBDIR += scrobbler
    SUBDIR += sdl_mixer
    SUBDIR += sdl_sound
    SUBDIR += sfront
    SUBDIR += shntool
    SUBDIR += shorten
    SUBDIR += shout
    SUBDIR += shoutcast
    SUBDIR += sidplay
    SUBDIR += sidplay2
    SUBDIR += sidplayer
    SUBDIR += simplemod
    SUBDIR += slv2
    SUBDIR += smasher
    SUBDIR += snack
    SUBDIR += snd
    SUBDIR += solfege
    SUBDIR += sonata
    SUBDIR += sonice
    SUBDIR += sound-juicer
    SUBDIR += soundconverter
    SUBDIR += soundgrab
    SUBDIR += soundtouch
    SUBDIR += soundtracker
    SUBDIR += sox
    SUBDIR += specimen
    SUBDIR += speex
    SUBDIR += sphinx
    SUBDIR += sphinx3
    SUBDIR += sphinxbase
    SUBDIR += spiralloops
    SUBDIR += spiralsynth
    SUBDIR += spiralsynthmodular
    SUBDIR += splay
    SUBDIR += splaytk
    SUBDIR += squash
    SUBDIR += squeezeboxserver
    SUBDIR += squeezeboxserver-dynamicplaylist
    SUBDIR += squeezeboxserver-lazysearch
    SUBDIR += squeezeboxserver-sqlplaylist
    SUBDIR += squeezeboxserver-superdatetime
    SUBDIR += squeezeboxserver-trackstat
    SUBDIR += squeezecenter
    SUBDIR += squeezecenter-dynamicplaylist
    SUBDIR += squeezecenter-lazysearch
    SUBDIR += squeezecenter-sqlplaylist
    SUBDIR += squeezecenter-superdatetime
    SUBDIR += squeezecenter-trackstat
    SUBDIR += streamripper
    SUBDIR += streamtranscoder
    SUBDIR += streamtuner
    SUBDIR += swami
    SUBDIR += sweep
    SUBDIR += swhplugins
    SUBDIR += tagger
    SUBDIR += taglib
    SUBDIR += taglib-extras
    SUBDIR += taglib-sharp
    SUBDIR += taglookup
    SUBDIR += tagtool
    SUBDIR += tagutil
    SUBDIR += tap-plugins
    SUBDIR += tcd
    SUBDIR += tclmidi
    SUBDIR += teamspeak_client
    SUBDIR += teamspeak_server
    SUBDIR += tempest_for_eliza
    SUBDIR += terminatorx
    SUBDIR += thunar-media-tags-plugin
    SUBDIR += timemachine
    SUBDIR += timidity
    SUBDIR += timidity++
    SUBDIR += timidity++-emacs
    SUBDIR += timidity++-gtk
    SUBDIR += timidity++-motif
    SUBDIR += timidity++-slang
    SUBDIR += timidity++-tcltk
    SUBDIR += timidity++-xaw
    SUBDIR += timidity++-xskin
    SUBDIR += toolame
    SUBDIR += tosha
    SUBDIR += tracker
    SUBDIR += trommler
    SUBDIR += tse3
    SUBDIR += tta
    SUBDIR += tuneradio
    SUBDIR += tuxguitar
    SUBDIR += twolame
    SUBDIR += uade
    SUBDIR += ufmcontrol-i18n
    SUBDIR += umix
    SUBDIR += umodplayer
    SUBDIR += vagalume
    SUBDIR += ventrilo-server
    SUBDIR += vitunes
    SUBDIR += voipong
    SUBDIR += volumecontrol.app
    SUBDIR += vorbis-tools
    SUBDIR += vorbisgain
    SUBDIR += vsound
    SUBDIR += waheela
    SUBDIR += waon
    SUBDIR += wav2cdr
    SUBDIR += wavbreaker
    SUBDIR += wavegain
    SUBDIR += waveplay
    SUBDIR += wavpack
    SUBDIR += wavplay
    SUBDIR += whysynth
    SUBDIR += wmalbum
    SUBDIR += wmauda
    SUBDIR += wmcdplay
    SUBDIR += wmfmixer
    SUBDIR += wmix
    SUBDIR += wmmixer
    SUBDIR += wmmp3
    SUBDIR += wmrecord
    SUBDIR += wmsmixer
    SUBDIR += wmusic
    SUBDIR += workman
    SUBDIR += wsoundprefs
    SUBDIR += wsoundserver
    SUBDIR += wxguitar
    SUBDIR += x11amp
    SUBDIR += xanalyser
    SUBDIR += xaylet
    SUBDIR += xcd
    SUBDIR += xcdplayer
    SUBDIR += xfce4-mixer
    SUBDIR += xfce4-mpc-plugin
    SUBDIR += xfmpc
    SUBDIR += xhippo
    SUBDIR += ximp3
    SUBDIR += xmcd
    SUBDIR += xmix
    SUBDIR += xmixer
    SUBDIR += xmmix
    SUBDIR += xmms-a52dec
    SUBDIR += xmms-ahx
    SUBDIR += xmms-arts_output
    SUBDIR += xmms-audiofile
    SUBDIR += xmms-bonk
    SUBDIR += xmms-cdread
    SUBDIR += xmms-crossfade
    SUBDIR += xmms-crystality
    SUBDIR += xmms-curses
    SUBDIR += xmms-defx
    SUBDIR += xmms-efxmms
    SUBDIR += xmms-eq
    SUBDIR += xmms-faad
    SUBDIR += xmms-fc
    SUBDIR += xmms-festalon
    SUBDIR += xmms-flac
    SUBDIR += xmms-fxt
    SUBDIR += xmms-gbsplay
    SUBDIR += xmms-infopipe
    SUBDIR += xmms-jack
    SUBDIR += xmms-jackasyn
    SUBDIR += xmms-kde
    SUBDIR += xmms-kj
    SUBDIR += xmms-ladspa
    SUBDIR += xmms-liveice
    SUBDIR += xmms-mac
    SUBDIR += xmms-mad
    SUBDIR += xmms-mailnotify
    SUBDIR += xmms-midi
    SUBDIR += xmms-modplug
    SUBDIR += xmms-mp3cue
    SUBDIR += xmms-musepack
    SUBDIR += xmms-nas
    SUBDIR += xmms-nsf
    SUBDIR += xmms-openspc
    SUBDIR += xmms-osssurround
    SUBDIR += xmms-pipe
    SUBDIR += xmms-quix3dn
    SUBDIR += xmms-sapplug
    SUBDIR += xmms-scrobbler
    SUBDIR += xmms-sexypsf
    SUBDIR += xmms-sexyspc
    SUBDIR += xmms-shn
    SUBDIR += xmms-sid
    SUBDIR += xmms-sndfile
    SUBDIR += xmms-sndstretch
    SUBDIR += xmms-speex
    SUBDIR += xmms-tfmx
    SUBDIR += xmms-timidity
    SUBDIR += xmms-volnorm
    SUBDIR += xmms-wavpack
    SUBDIR += xmms-wma
    SUBDIR += xmms-xf86audio
    SUBDIR += xmms-xymms
    SUBDIR += xmms2
    SUBDIR += xmms2-scrobbler
    SUBDIR += xmmsctrl
    SUBDIR += xmp
    SUBDIR += xmradio
    SUBDIR += xoscope
    SUBDIR += xpi-musicpm
    SUBDIR += xsidplay
    SUBDIR += xsynth-dssi
    SUBDIR += xtuner
    SUBDIR += xvmixer
    SUBDIR += xwave
    SUBDIR += yammi
    SUBDIR += yamt
    SUBDIR += yell
    SUBDIR += zinf
    SUBDIR += zynaddsubfx

.include <bsd.port.subdir.mk>