aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@nuclecu.unam.mx>1998-06-05 07:58:58 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-06-05 07:58:58 +0800
commit463f842fc090709b1aa85b08c93d68ca12b6c70c (patch)
treed2679bc4b0d7e5f3ce928f1ee8ac625684af36a9 /calendar/Makefile.am
parent8ab35d7ba084934eca8550eef0f873e5125b3545 (diff)
downloadgsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.gz
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.tar.zst
gsoc2013-evolution-463f842fc090709b1aa85b08c93d68ca12b6c70c.zip
Do not subtract 1 from tm->tm_mday for the default_day.
1998-06-04 Federico Mena Quintero <federico@nuclecu.unam.mx> * eventedit.c (ee_rp_init_rule): Do not subtract 1 from tm->tm_mday for the default_day. * gnome-cal.c (gnome_calendar_new): (gnome_calendar_goto): Use the start of the day -- things expect it to be that way. svn path=/trunk/; revision=244
Diffstat (limited to 'calendar/Makefile.am')
-rw-r--r--calendar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/calendar/Makefile.am b/calendar/Makefile.am
index 43726a6714..9ab62f33a9 100644
--- a/calendar/Makefile.am
+++ b/calendar/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = versit
+SUBDIRS = versit card
help_base = $(datadir)/gnome/help/cal
CFLAGS += -Wall
@@ -88,4 +88,4 @@ install-data-local:
$(mkinstalldirs) $(help_base)/C
$(INSTALL_DATA) $(srcdir)/topic.dat $(help_base)/C/topic.dat
$(INSTALL_DATA) $(srcdir)/gnome-cal.html $(help_base)/C/gnome-cal.html
- cd $(help_base)/C; ln -sf gnome-cal.html index.html \ No newline at end of file
+ cd $(help_base)/C; ln -sf gnome-cal.html index.html
t.cgi/freebsd-ports-gnome/commit/java?h=mate-1.18&id=b470fe440a9818657bc086c28bf3f1c56e87d29c'>- Update to 0.7722miwi2008-09-302-4/+4 * - Update to 0.6.1miwi2008-09-262-7/+6 * - Update to 1.2.0miwi2008-09-244-42/+259 * . Fix the build when WITHOUT_MOZILLA is defined by removing the manualglewis2008-09-132-2/+0 * - Add dependency to libGLgahr2008-09-101-0/+2 * Update to 3.3.0 release for Eclipse 3.3 support.ale2008-09-072-5/+4 * . Update to Eclipse Ganymedeglewis2008-09-07155-4586/+2706 * . Update to Eclipse Europa, copied over from eclipse-devel.glewis2008-09-0794-1140/+4648 * - JAVA_VERSION=1.4 1.5 is better style than 1.4-1.5pav2008-09-061-1/+1 * - Backout previous commit, the problem was fixed in previous revisionpav2008-09-061-1/+1 * - Update to 5.0.0.cr1, which also fixes build with jdk16pav2008-09-054-62/+7 * - Limit to jdk 1.4-1.5, does not build with jdk 1.6pav2008-09-051-1/+1 * - Limit to jdk 1.4-1.5, does not build with 1.6pav2008-09-051-1/+1 * - New port: netbeans-develgahr2008-09-045-0/+6960 * Remove empty files.fjoe2008-09-032-0/+0 * - Update to 1.5.2fjoe2008-09-037-597/+207 * Fix build with Java 1.6hq2008-09-021-1/+1 * . Enforce JAVA_VERSION of 1.6 on FreeBSD 7.x and better. While jdk15 willglewis2008-08-291-0/+4 * Update to 3.2.1hq2008-08-262-7/+6 * Overhaul the port.rafan2008-08-252-40/+21 * - The port contains 32bit Linux binaries and we can run them on amd64, sorafan2008-08-251-2/+2 * . Revert the change to create a build dependency on the bootstrapping JDKglewis2008-08-252-42/+41 * - Always define BUILDDIR. This fixes build when NOPORTDOCS is defined.rafan2008-08-241-1/+1 * . Fix some portlint warnings:glewis2008-08-202-8/+8 * . Remove some unnecessary whitespace.glewis2008-08-201-2/+2 * . If DISTFILES are missing then print out the instructions to get themglewis2008-08-202-9/+18 * . A number of small enchancements:glewis2008-08-201-37/+45 * . Fix printing out the download directions.glewis2008-08-182-2/+2 * . Add ports for the Diablo 1.6 (aka 6.0) releases for both the JDK and JRE.glewis2008-08-1813-0/+4791 * Drop maintainership on my ports as I'm no longer using FreeBSD.anholt2008-08-071-1/+1 * - Update to 2.5.5miwi2008-08-072-5/+4 * - Update to 1.1.7.015414nivit2008-08-024-10/+10 * - Remove USE_GCC where it can be satisfied with base compiler on followingpav2008-07-251-1/+0 * - Remove duplicates from MAKE_ENV after inclusion of CC and CXX in default MA...pav2008-07-251-1/+0 * Update to 1.40 release.ale2008-07-142-5/+4 * . Update to tzupdater 1.3.6.glewis2008-07-142-6/+6 * . Update to 1.4.2_18.glewis2008-07-143-6/+7 * . Update to 1.5.0_16.glewis2008-07-143-6/+7 * . Update to Update 7.glewis2008-07-133-6/+274 * . Update to tzupdater 1.3.6.glewis2008-07-132-6/+6 * . Update to tzupdater 1.3.6.glewis2008-07-132-6/+6 * . Update to tzupdater 1.3.6.glewis2008-07-134-12/+12 * - Fix buildmiwi2008-07-092-335/+325 * - Mark BROKEN: does not packagepav2008-07-091-0/+2 * - Change mantainership to Brad Clawsieanray2008-07-051-1/+1 * - Update to 1.3.18nivit2008-07-032-5/+4 * (1) Fix bindings dependencies when WITH_FREEBSD_SUBVERSION is setlev2008-07-021-1/+1 * . Update to 1.4.2_17.glewis2008-07-023-7/+7 * . Report when the time zone data is being updated.glewis2008-07-012-4/+6 * Fix CATEGORIES for subversion & binding ports.lev2008-06-301-1/+1 * Add subversion-java: high-level bindings for Java and subversion VCS.lev2008-06-304-0/+56 * - respect NOPORTDOCS and NOPORTEXAMPLESitetcu2008-06-282-31/+32 * - s/NOPORTDOCS/NO_INSTALL_MANPAGES/ where neededitetcu2008-06-282-3/+6 * Unbreak and make fetchable again.olgeni2008-06-266-14/+42 * . Don't cheat on BUILD_DEPENDS in regards to a bootstrap JDK as thisglewis2008-06-251-4/+3 * - Remove java/bsh port after repocopy to lang/bsh, changing your main category.lippe2008-06-235-48/+0 * - Update to 1.4.1gahr2008-06-232-6/+5 * - Fix buildmiwi2008-06-231-2/+2 * - Mark BROKEN: unfetchablepav2008-06-232-0/+4 * - Fix build with jdk16miwi2008-06-212-3/+5 * JTiger is a unit test framework and tools for the Java 2 Platform. Themiwi2008-06-205-0/+712 * - Update to 1.1.1gahr2008-06-192-7/+6 * - This port has been BROKEN for more than 6 months. It will be removed unlesspav2008-06-191-0/+2 * Set IGNORE if NOPORTDOCS is set: this port installs only documentation.ale2008-06-081-0/+4 * - Update to 5.12.0.4. [1]araujo2008-06-072-6/+5 * Bump portrevision due to upgrade of devel/gettext.edwin2008-06-06132-97/+132 * Update to 1.4.0 and unbreak.itetcu2008-06-052-9/+6 * Broken, The URL to manually fetch the DISTFILES gives a 404.itetcu2008-06-051-0/+2 * - Fix buidmiwi2008-05-262-2/+3 * - Fix buildmiwi2008-05-222-4/+13 * - Update to 1.3.17nivit2008-05-212-4/+4 * - Fix build/install problemsmiwi2008-05-183-5576/+5611 * Upgrade from 3.2.13 to 3.2.76.mi2008-05-172-6/+5 * . Enable system tray support for Enlightenment.glewis2008-05-161-0/+13 * Upgrade to version 6.1.olgeni2008-05-156-26/+24 * Add support for running module suites in place on FreeBSD.olgeni2008-05-152-0/+28 * . Update to Eclipse 3.3.2.glewis2008-05-1087-1834/+1276 * . Update to tzupdater 1.3.5. This patch is based on that submitted in theglewis2008-05-062-7/+7 * - Update to version 4.4 [1]hq2008-05-062-13/+8 * Drop maintainership, as it looks like i am motivated enough to fix this port.arved2008-05-041-1/+1 * . Update to tzupdater 1.3.5. This patch is based on that submitted in theglewis2008-05-032-6/+7 * . Update to tzupdater 1.3.5. This patch is based on that submitted in theglewis2008-05-032-6/+7 * . Use the correct specifier for printing a size_t.glewis2008-05-031-0/+13 * - Does not configure: configure: error: cannot find jni.hpav2008-05-031-0/+2 * . Update to tzupdater 1.3.5. This patch is based on that submitted in theglewis2008-05-033-9/+12 * . Update to tzupdater 1.3.5. This patch is based on that submitted in theglewis2008-05-033-9/+12 * - Update to 2.5.4miwi2008-05-012-4/+4 * Try jman(1) from ports/japanese/man instead of man(1) for japanese manualjkim2008-05-012-3/+8 * . Update to 1.6.0_06/6u6.glewis2008-04-293-5/+7 * . Update to 1.5.0_15.glewis2008-04-292-4/+4 * - Add support for 1.6 VMs.jkim2008-04-282-8/+11 * - Update to 2.5.3miwi2008-04-272-4/+4 * - Fix patch reject after xorg cleanupmiwi2008-04-261-11/+11 * Update to 0.7.3hq2008-04-242-5/+4 * - Fix build after xorg cleanupmiwi2008-04-201-2/+2 * - Fix build after xorg cleanupmiwi2008-04-201-2/+2 * - Remove unneeded dependency from gtk12/gtk20 [1]miwi2008-04-20