aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@src.gnome.org>2008-10-28 04:28:57 +0800
committerMatthew Barnes <mbarnes@src.gnome.org>2008-10-28 04:28:57 +0800
commit14f54991f36d5d3556af1dde53ddb7a8aceafa3a (patch)
tree32e055e0ff41dc1220fc9e8fabd24547281e316b /calendar/gui/Makefile.am
parent85b2913a380c69f14ae0254ad23b10fabfb33667 (diff)
downloadgsoc2013-evolution-14f54991f36d5d3556af1dde53ddb7a8aceafa3a.tar.gz
gsoc2013-evolution-14f54991f36d5d3556af1dde53ddb7a8aceafa3a.tar.zst
gsoc2013-evolution-14f54991f36d5d3556af1dde53ddb7a8aceafa3a.zip
Disable parts of my previous calendar work, such that all modules now load!
svn path=/branches/kill-bonobo/; revision=36690
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index 4cc002fb8a..b6ce23fa91 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -49,6 +49,8 @@ privsolib_LTLIBRARIES = libcal-gui.la
# Removed from SOURCES
# cal-search-bar.c
# cal-search-bar.h
+# gnome-cal.c
+# gnome-cal.h
# main.c
libcal_gui_la_SOURCES = \
@@ -56,8 +58,6 @@ libcal_gui_la_SOURCES = \
e-calendar-view.h \
e-calendar-table.c \
e-calendar-table.h \
- gnome-cal.c \
- gnome-cal.h \
calendar-config.c \
calendar-config.h \
calendar-config-keys.h \
@@ -172,6 +172,9 @@ libcal_gui_la_SOURCES = \
weekday-picker.c \
weekday-picker.h
+# Removed
+# $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
+
libcal_gui_la_LIBADD = \
$(WIN32_BOOTSTRAP_LIBS) \
$(top_builddir)/widgets/menus/libmenus.la \
@@ -183,7 +186,6 @@ libcal_gui_la_LIBADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/filter/libfilter.la \
$(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/a11y/calendar/libevolution-calendar-a11y.la
$(LIBSOUP_LIBS) \
$(CAMEL_LIBS) \
$(EVOLUTION_CALENDAR_LIBS)