aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1998-04-01 11:41:40 +0800
committerArturo Espinosa <unammx@src.gnome.org>1998-04-01 11:41:40 +0800
commitb254597d852bb11492d11c8ae6976e4f58ea0d42 (patch)
treee037a51de6c7ac3b78dfda454c2b20d7234632af /calendar/gui/Makefile.am
parentd9508281e8dc0ec2a9336a594d0fe2a6d57bd24b (diff)
downloadgsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.gz
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.tar.zst
gsoc2013-evolution-b254597d852bb11492d11c8ae6976e4f58ea0d42.zip
iCalendar/vCalendar time utilties
svn path=/trunk/; revision=81
Diffstat (limited to 'calendar/gui/Makefile.am')
-rw-r--r--calendar/gui/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/calendar/gui/Makefile.am b/calendar/gui/Makefile.am
index f4c7ead95d..529b9cca23 100644
--- a/calendar/gui/Makefile.am
+++ b/calendar/gui/Makefile.am
@@ -3,7 +3,9 @@ INCLUDES = \
$(GNOME_INCLUDEDIR) \
-I../../gcalendar
-bin_PROGRAMS = gncal
+bin_PROGRAMS = gncal objedit
+
+objedit_SOURCES = objedit.c
gncal_SOURCES = \
gncal.c \
@@ -13,13 +15,16 @@ gncal_SOURCES = \
clist.c \
clist.h
-gncal_LDADD = \
+LINK_FLAGS = \
$(GNOME_LIBDIR) \
$(GNOMEUI_LIBS) \
$(INTLLIBS) \
../../gcalendar/gtkcalendar.o \
../../gcalendar/lib_date.o
+gncal_LDADD = $(LINK_FLAGS)
+objedit_LDADD = $(LINK_FLAGS)
+
EXTRA_DIST = \
gncal.desktop
freebsd-ports-gnome/commit/math/octave-forge-econometrics?h=mate-1.18&id=c830042769f26309b16e0b0ace05fc30fec7b236'>Update the default version of GCC in the Ports Collection from GCC 4.7.4gerald2014-09-111-1/+1 * - Set license_file.stephen2014-06-231-0/+1 * Update the default version of GCC used in the Ports Collection fromgerald2014-03-111-1/+1 * Convert all USE_FORTRAN=yes to "USES=fortran, USE_GCC=yes". In most casestijl2014-02-171-1/+1 * - Add license=GPLv3.stephen2014-01-131-0/+2 * - Implement staging for octave-forge ports.stephen2014-01-131-1/+0 * Update to libmpc version 1.0.1 which brings the following fixes:gerald2013-10-261-0/+1 * Add NO_STAGE all over the place in preparation for the staging support (cat: ...bapt2013-09-211-0/+1 * - Remove .include <bsd.ports.pre.mk>; bsd.ports.post.mk to bsd.ports.mk;stephen2013-07-061-3/+2 * - Update to 1.1.1.stephen2013-02-182-3/+3 * - Update to 1.1.0.stephen2013-02-072-10/+15 * - update png to 1.5.10dinoex2012-06-011-1/+1 * Bump port revision of all the octave-forge ports,maho2012-04-111-1/+1 * - Bump portrevision for octave-forge-* ports because of update ofstephen2011-07-011-1/+1 * - Bump portrevision because math/octave updated to 3.4.1stephen2011-06-241-1/+1 * Maintainer: stephen@missouri.edu -> stephen@FreeBSD.orgstephen2011-06-141-1/+1