aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-09-29 04:45:06 +0800
committernobody <nobody@localhost>2001-09-29 04:45:06 +0800
commitaa9f856b2f3775935a707185b1779ad0a1cfba19 (patch)
tree86496c73e4a6ae0d945ec7f01302cb3f66b29ec2 /widgets/misc/Makefile.am
parentec852ee1f995b3a7deccf6312130ff0f3531ae3b (diff)
downloadgsoc2013-evolution-aa9f856b2f3775935a707185b1779ad0a1cfba19.tar.gz
gsoc2013-evolution-aa9f856b2f3775935a707185b1779ad0a1cfba19.tar.zst
gsoc2013-evolution-aa9f856b2f3775935a707185b1779ad0a1cfba19.zip
This commit was manufactured by cvs2svn to create tag 'GAL_0_13'.GAL_0_13
svn path=/tags/GAL_0_13/; revision=13228
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am86
1 files changed, 0 insertions, 86 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
deleted file mode 100644
index 798ed16228..0000000000
--- a/widgets/misc/Makefile.am
+++ /dev/null
@@ -1,86 +0,0 @@
-# FIXME we use the EClippedLabel widget from EShortcutBar. Probably
-# it should be moved somewhere else.
-
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/shortcut-bar \
- $(EXTRA_GNOME_CFLAGS) \
- -DMAP_DIR=\""$(datadir)/images/evolution"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DG_LOG_DOMAIN=__FILE__
-
-noinst_LIBRARIES = \
- libemiscwidgets.a
-
-libemiscwidgets_a_SOURCES = \
- e-bonobo-widget.c \
- e-bonobo-widget.h \
- e-calendar.c \
- e-calendar.h \
- e-calendar-item.c \
- e-calendar-item.h \
- e-cell-date-edit.c \
- e-cell-date-edit.h \
- e-charset-picker.c \
- e-charset-picker.h \
- e-clipped-label.c \
- e-clipped-label.h \
- e-dateedit.c \
- e-dateedit.h \
- e-dropdown-button.c \
- e-dropdown-button.h \
- e-filter-bar.c \
- e-filter-bar.h \
- e-map.c \
- e-map.h \
- e-messagebox.c \
- e-messagebox.h \
- e-search-bar.c \
- e-search-bar.h \
- e-title-bar.c \
- e-title-bar.h
-
-noinst_PROGRAMS = \
- test-calendar \
- test-dateedit \
- test-dropdown-button \
- test-title-bar
-
-# test-calendar
-
-test_calendar_SOURCES = \
- test-calendar.c
-
-test_calendar_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dateedit
-
-test_dateedit_SOURCES = \
- test-dateedit.c
-
-test_dateedit_LDADD = \
- ./libemiscwidgets.a \
- ../../e-util/libeutil.la \
- $(EXTRA_GNOME_LIBS)
-
-# test-dropdown-button
-
-test_dropdown_button_SOURCES = \
- test-dropdown-button.c
-
-test_dropdown_button_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-
-# test-title-bar
-
-test_title_bar_SOURCES = \
- test-title-bar.c
-
-test_title_bar_LDADD = \
- ./libemiscwidgets.a \
- $(EXTRA_GNOME_LIBS)
-