aboutsummaryrefslogtreecommitdiffstats
path: root/wombat/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-04-17 03:26:57 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-04-17 03:26:57 +0800
commitfc3bb06c5079fb2a8c0cd550211976f745ba3d86 (patch)
tree7740fd06b776ca5f74334e5a2370a1346bfaac1e /wombat/Makefile.am
parent75f8b00ea05e5485530fb4a74af7e9afdf5345ae (diff)
downloadgsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.gz
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.tar.zst
gsoc2013-evolution-fc3bb06c5079fb2a8c0cd550211976f745ba3d86.zip
Removed spurious calendar directories from the include path. Added
2000-04-16 Federico Mena Quintero <federico@helixcode.com> * Makefile.am (INCLUDES): Removed spurious calendar directories from the include path. Added "wombat" log domain for glib. (wombat_LDADD): Link libpcs.a instead of the old shared library. * wombat.c: cal-factory.h is an internal include file. * wombat.c (setup_pcs): We should NOT share a CORBA_environment across all functions! Use our own CORBA_environment. (init_bonobo): Use our own CORBA_environment. Free the exception after initializing GOAD, and present some error messages if necessary. (Should g_message()s for exceptional situations be marked for translation?). svn path=/trunk/; revision=2462
Diffstat (limited to 'wombat/Makefile.am')
-rw-r--r--wombat/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/wombat/Makefile.am b/wombat/Makefile.am
index 2282981673..f4bbf1a87c 100644
--- a/wombat/Makefile.am
+++ b/wombat/Makefile.am
@@ -1,13 +1,12 @@
INCLUDES = \
$(EXTRA_GNOME_CFLAGS) \
$(GNOME_INCLUDEDIR) \
+ -DG_LOG_DOMAIN=\"wombat\" \
-I$(top_srcdir)/e-util \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/backend/pas \
-I$(top_builddir)/addressbook/backend/pas \
- -I$(top_srcdir)/calendar/pcs \
- -I$(top_builddir)/calendar/pcs \
- -I$(top_srcdir)/calendar/cal-util \
+ -I$(top_srcdir)/calendar \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\"
@@ -22,9 +21,9 @@ wombat_LDADD = \
$(BONOBO_VFS_GNOME_LIBS) \
$(top_builddir)/addressbook/backend/pas/libpas.la \
$(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/calendar/pcs/libpcs.la \
+ $(top_builddir)/calendar/pcs/libpcs.a \
$(top_builddir)/libical/src/libical/libical.la \
- $(top_builddir)/calendar/cal-util/libcalutil.la \
+ $(top_builddir)/calendar/cal-util/libcal-util.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeutil.la \
-lgnomevfs \
2:45:04 +0800'>2010-01-231-14/+14 * For ports maintained by ports@FreeBSD.org, remove names and/ordougb2009-12-211-2/+0 * - Take advantage of CPAN macro from bsd.sites.mk, change ${MASTER_SITE_PERL_C...araujo2008-04-171-2/+1 * - MAN3PREFIX is implied when PERL_CONFIGURE is defined.clsung2006-06-251-1/+0 * Replace ugly "@unexec rmdir %D... 2>/dev/null || true" with @dirrmtryedwin2006-01-221-4/+4 * - Add SHA256pav2005-11-261-0/+1 * SIZEify.trevor2004-01-301-0/+1 * - Use canonical form (ports@FreeBSD.org) in MAINTAINER linesergei2003-12-211-1/+1 * utilize SITE_PERLijliao2003-10-241-8/+8 * De-pkg-comment.knu2003-02-212-1/+1 * o Rollback PORTCOMMENT modifications while this feature's implementationlioux2002-11-112-2/+1 * Use PORTCOMMENT in the Makefile, and whack the pkg-comment.adamw2002-11-072-1/+2 * Set MAINTAINER to ports@FreeBSD.org.roam2002-03-261-1/+1 * Remove redundant line from the Makefile.tobez2001-06-141-1/+0 * Put MAN1 on right place.vanilla2001-05-261-2/+2 * www/p5-HTML-Clean deletes directories listed in mtreemharo2001-05-031-2/+0 * Remove empty directories on uninstall.steve2001-04-151-1/+4 * correct plistmharo2001-04-031-3/+3